Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com som e wireless[+realtek][+praga de sis]
29/11/2010, 19:55
Resposta: #1
Problema com som e wireless[+realtek][+praga de sis]
Olá,

inicie a pouco tempo no linux (mais precisamente hoje) e já tenho alguns problemas.

Tenho um notebook Kennex com as maravilhosas placas sis super faceis de configurar.

Primeiro, ele não passava a resolução de 800X600. Isso eu consegui resolver.

Agora o problema é com o wireless e o som. O som não existe e o wireless nao conecta em nada

Segue abaixo a saida dos comandos lspci, lsusb e iwconfig wlan0, respectivamente

Código:
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)

Código:
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 007: ID 0402:5661 ALi Corp. M5661 MP3 player
Bus 001 Device 005: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187 Wireless Adapter
Bus 001 Device 004: ID 04f2:b119 Chicony Electronics Co., Ltd
Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Código:
wlan0     IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=27 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off

Eu realmente não faço idéia do que fazer.

Estou usando o Sid, que foi o único que funcionou.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2010, 08:20
Resposta: #2
Re: Problema com som e wireless[+realtek][+praga de sis]
recomendo que não faça upgrades utilizando os pacotes do repositório sid, hj pode estar funcionando e após upgrade pode parar. Bom num vejo nada de errado com o wireless, ela está funcional, apenas vc deve certificar de que configurou o network-manager para conectar em um acess point muito proximo mas muito proximo mesmo, esse dispositivo costuma ter uma deficiencia em conectar em APs distantes. Quando ao som, no terminal ao digitar alsamixer consegue regular os niveis de som?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2010, 09:53
Resposta: #3
Re: Problema com som e wireless[+realtek][+praga de sis]
O problema é que eu não faço idéia de como configurar o acess point.

Pelo vi tenho que ter o SSID do negócio. Mas não sei o IP do meu roteador pra ir na página dele pegar o SSID (é um netgear).
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2010, 16:15
Resposta: #4
Re: Problema com som e wireless[+realtek][+praga de sis]
vc num tem o manual dele? procura na net o manual dele e veja qual é o ip que vc pode acessá-lo via navegador e tb vai precisar do usuário e senha. Normalmente o manual ensina isso tudo e quase todos roteadores tem a função wizard que facilita nos passos para configurar.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2010, 17:26
Resposta: #5
Re: Problema com som e wireless[+realtek][+praga de sis]
Consegui fazer tudo funcionar.

Valeu.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS