Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
soundkonverter, problemas com o libc6
21/03/2008, 09:55
Resposta: #1
soundkonverter, problemas com o libc6
pessoal é o seguinte... to tentando usar o soundkonverter e ele da um erro na v ersão do libc6, como faço pra instalar a versão requerida do mesmo...
]
no terminal da a seguinte mensagem... """soundkonverter
soundkonverter: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by soundkonverter)""
Citar esta mensagem em uma resposta
21/03/2008, 13:31
Resposta: #2
 
Instale pelo apt:

apt-get install soundconverter
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/03/2008, 17:41
Resposta: #3
 
valey spykei, mas o programa que to falando é o soundkonverter, ele é diferente do soundconverter e naum instala pelo apt-get... mesmo assim obrigado!!
Citar esta mensagem em uma resposta
22/03/2008, 08:20
Resposta: #4
 
soundkonverter está disponível em apt-get a partir do Lenny, portanto para se instalar é preciso fazer um upgrade da distro.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS