Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Montar compartilhamento Win98
10/03/2008, 10:16
Resposta: #1
Montar compartilhamento Win98
Opa... atualizei para o Debian Lenny minha máquina, porém estou tendo problemas para acessar diretório do windows 98.

#mount.cifs //192.168.X.X/pasta /mnt/pasta/ -o guest,servern=serv

Retorna o erro....
mount error 2 = No such file or directory
Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)

Pelo gŕafico, smb://serv/copartilhamento, diz que não é possível vizualizar....

Preciso de ajuda urgente... antes funcionava normal...

Abraços

Debian Etch!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/03/2008, 17:05
Resposta: #2
 
rrvirtual, não tenho win98 para testar mas tenta instalar o smbfs e usar o mount - t smbfs talvez te ajude.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/03/2008, 17:22
Resposta: #3
 
Opa... fiz isso meu caro, tentei com username, password... mas ao monta.

desta vez nao deu erro nenhum, mas tbm nao ha nada no diretório que montei...

Mais alguma ajudinha?

Debian Etch!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/03/2008, 17:35
Resposta: #4
 
rrvirtual, verifique se no windows esta tudo certo outra coisa qual sintax vc usou me parece que vc pode tentar tambem smbmount //caminho/compartilhamento -o /mnt/ponto-de-montagem username=login,password=senha

tente isso ou algumas variações desse comando.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/03/2008, 07:41
Resposta: #5
 
Nada ainda... nem pela interface, digitando smb://servidor/compartilhamento eu acesso.... diz que não é possível ler...

detalhe que antes de eu atualizar para o lenny, eu acessava com o etch.

Tenho que deixar o lenny, por causa de pacotes que uso na empresa, ou então instalo outra sistribuição... muito trabalho... hehe

Mais algma ajuda? To tentando de tudo...

Abraços

Debian Etch!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/03/2008, 07:45
Resposta: #6
 
Seguinte... to voltando alguns pacotes do samba, smbclient, winbind para o e ver o que vai dar...

CONSEGUI!!!! Voltei os pacotes do samba para o Etch!

É bug nos pacotes do lenny...

Alguém sabe como reporto bug para o pessoal do desenvolvimento?

Abraços e obrigado pela força.
Rodrigo

Debian Etch!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/03/2008, 08:56
Resposta: #7
 
Opa... resolvi um problema... agora tem outro...

coloquei no fstab, mas não consigo escrever...

//serv/sharedfolder /mnt/sharedfolder smbfs users,exec,rw,umask=000,iocharset=utf8,username=guest,password=xxxx 0 0

ta errado o que...

Debian Etch!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 2 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS