Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas para iniciar, X servidor não entra!
23/01/2008, 20:36
Resposta: #1
Problemas para iniciar, X servidor não entra!
Olá, tava usando ubuntu ja algun tempo mas a versão nova ta um saco. Dae fui ver o pai pra ver será mais estavél. Instalei tudo bonitinho dae chega pra iniciar diz que deu problema par iniciar o x servidor enão inicia.... que q eu faço? :shock:
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/01/2008, 22:32
Resposta: #2
 
se o servidor X não subiu, então ta aparecendo o terminal certo?

Logue-se como root no terminal e digite:
Código:
dpkg-reconfigure xserver-xorg
Responda as perguntas que aparecerem, quando perguntar qual o dríver de vídeo escolha o vesa.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/01/2008, 23:16
Resposta: #3
 
Tópico movido para sala Ambiente gráfico para melhor organização do fórum.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/01/2008, 13:21
Resposta: #4
 
valeu to tentar aqui falow! e outra particularmente você já ubuntu, se já o que c achou? se num pq c usa debian?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/01/2008, 20:43
Resposta: #5
 
Sempre usei Debian.
Durante alguns meses usei o ubuntu, mas não gostei, é mais pesado e de vez em quando, dava uns problemas muito doidos. :-)

Alem disso, gosto da filosofia do Debian. :-)

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS