Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Cedilha no EEPC
17/01/2008, 13:36
Resposta: #1
Cedilha no EEPC
Olá,

Em primeiro lugar, caso tenha postado minha dúvida no lugar errado já peço desculpas... Encontrei esse fórum quando pesquisava algumas coisas na internet e gostei muito das respostas e dos posts, por isso venho aqui apresentar meu pequeno problema.

Acabei de comprar um Asus EEE PC e estou com uma certa dificuldade para configurar o teclado. Consegui arrumar todos os acentos, mas ainda não consigo arrumar a cedilha. Alguém saberia como me ajudar?

Agradeço a atenção
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2008, 13:37
Resposta: #2
 
Olá, mas o sistema é Linux?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2008, 14:03
Resposta: #3
 
Olá,

É sim. É uma versão customizada do Linux para o EEE PC. O notebook permite a instalação de Windows XP, mas quero manter o linux e só preciso conseguir a configuração do cedilha pra ficar tudo perfeito.

Agradeço a atenção

Leandro
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2008, 19:40
Resposta: #4
 
Leandro Camara, bem acho que fica meio dificil de te ajudar sem mais informações, mas vamos tentar, talvez se vc mudar as configurações no /etc/X11/xorg.conf na parte do teclado, no link abaixo tem um exemplo de como pode ser essa configuração para teclado americano:

http://www.forumdebian.com.br/topico-81 ... ersal.html

Seria mais ou menos isso:
Código:
###### Teclado americano internacional ######
Section "InputDevice"
   dentifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us_intl"
EndSection

Se não funcionar post aqui a parte do teclado do seu xorg.conf, outra pergunta, vc já tentou alterar no ambiente grafico??

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2008, 22:46
Resposta: #5
 
O EEPC utiliza uma customização da distribuição Xandros, que é baseada no Debian.
acredito que na interface gráfica dele exista uma opção para alterar o tipo de layout, mas como não conheço a interface dele, tente pelo terminal.
Acredito que esse tópico pode te ajudar:

http://www.forumdebian.com.br/topico-53 ... +xorg+conf

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2008, 22:48
Resposta: #6
 
Agradeço as respostas, tentarei solucionar o problema com essas sugestões.

Muito obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/03/2008, 20:54
Resposta: #7
È SOPA CONFIGURAR
È SOPA CONFIGURAR
coloca o teclado em ingles US
depois so clicar nas teclas ALT + ,
alt fica do lado direito da tecla do espaço e a virgula fica do lado direito da tecla do m
ok espero poder ter ajudado valeu

SE ALGUEM QUISER POSSO EXPLICAR <
SO ADD MEU MSN QUE EXPLICO MELHOR VALEU [email protected]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS