Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro ao autalizar python-gnome2
12/01/2008, 09:44
Resposta: #1
Erro ao autalizar python-gnome2
Olá Amigos da comunidade. Estou com um problema quando tento atualizar o pacote python-gnome2. Retorna essa mensagem E
/var/cache/apt/archives/python-gnome2_2.20.1-2_i386.deb: subprocesso novo script pre-removal retornou código de saída de error 1 . Não sei como resolver. Agradeço desde já.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/01/2008, 02:53
Resposta: #2
 
tente o seguinte, edite o arquivo /var/lib/dpkg/status localize a linha onde está escrito: Package: python-gnome e logo abaixo altere o status do pacote python-gnome para purge ok not-installed
salve e feche e tente novamente instalar o pacote.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/01/2008, 21:32
Resposta: #3
 
dmatrix, valeu!!! deu certinho. um abraço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS