Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com Totem [RESOLVIDO]
03/01/2008, 08:49
Resposta: #1
Problema com Totem [RESOLVIDO]
Olá colegas,

Não estou conseguindo ver vídeos .wmv no totem, retorna uma mensagem que o codec de vídeo "Windows media video 9" não é suportado e que devo instalar plugins adicionais.
Alguém sabe qual seriam estes plugins e como instala-los????
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/01/2008, 09:04
Resposta: #2
 
http://wiki.forumdebian.com.br/index.ph ... _no_Debian

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/01/2008, 11:00
Resposta: #3
 
Instalei:
* Codecs para DVD´s, wmv e outros formatos

aptitude install libdvdcss2 w32codecs gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-plugins-bad

Agora não funciona nada, nen o Totem (baixo os arquivos, ele ameaça abrir e fecha) nem os videos que abria no Iceweasel abrem mais.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/01/2008, 11:02
Resposta: #4
 
Execute-o pelo terminal e veja qual a msg de erro. Não uso o "totem", sou muito mais o mplayer Alegre

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/01/2008, 12:13
Resposta: #5
 
Valeu saboya,

Instalei o mplayer e acabou meu problema.
Obrigado,
T+
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS