Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
apt-get quebrado com envy
29/11/2007, 17:33
Resposta: #1
apt-get quebrado com envy
Tentando instalar os drivers nvidia para geforce 6200 256 baixei o Envy, mais não cons3egui fazer fuincionar no debian 4.0. acabei instalando os driver baixando direto do site nvidia e ficou otimo mais ao tentar instalar u beryl , acrscentei o repositorio no sources.list e dei um apt-get install. mais retornou que o pacote envy deveria ser completamente instalao para poder continuar , dei apt-get remove, retornou que o pacote envy esta em estado critico de consistencia e deveria ser reinstalado para depois ser removido, tentei desistalar com o aptitutde e de a mesma mensagem. Agora o apt-get, o synapatic e o aptitude ñ funcionam mais e tentei examinar o sources.list e abre e esta vazio apesar de no apt-get update fazer a leitura dos repositorios. alguém pode de dar uma mão para recuperar meu sistema sem ter de instalar tudo de novo, por favor.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/12/2007, 20:44
Resposta: #2
 
navegue até o diretório do apt e veja se existe um diretório com um arquivo dentro de repositório em:
/etc/apt/sources.list.d

se existir é dele que está fazendo o update. tente baixar esse pacote direto da net, não a versão que tá usando mas tem esse link aqui http://albertomilone.com/ubuntu/nvidia/ ... u1_all.deb

tente tb dar o comando:
# apt-get install -f

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/12/2007, 17:35
Resposta: #3
problemas com o envy
Obrigado epla atenção em respomder, mais acabei reinstalando o sistema, mais gostaria de ajuda em outra questão referente ao ntfs-3g, tentei instalar mais ele pede como dependencia a bibloteca libfuse2 2.6 e o etch utiliza a 2.5 pois isto não instala. o lenny ja utiliza libfuse 2.6 mais para instalar do repositorio lenny e necessário instalar um grande numeros de pacotes como lkernel header como não possuo conhecimento em informatica não quis arriscar pode me orientar? deste ja agradeço a atenção.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/12/2007, 08:43
Resposta: #4
 
não, para instalar o ntfs-3g não é preciso muitos arquivos acho que são uns 9, vou anotar e relaciona-los pra vc...aguarde.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/12/2007, 08:33
Resposta: #5
 
Obrigado pela atençaõ Dmatrix, fico na espera obrigado, mais abusando de sua boa vontade me de uma dica seria muito complicdo eu migrar para o lenny, que problemas enfrentaria???
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/12/2007, 09:00
Resposta: #6
 
sergioexpedito Escreveu:Obrigado pela atençaõ Dmatrix, fico na espera obrigado, mais abusando de sua boa vontade me de uma dica seria muito complicdo eu migrar para o lenny, que problemas enfrentaria???

hum...complicado não é mas vc poderá ter problema absurdos tipo nautilus fechando ao tentar entrar num diretório por exemplo....mas há soluções que terá que ter paciencia pra aplica-las, veja esse bug do Nautilus e solução http://profs.if.uff.br/tjpp/blog , faça sempre um backup das pastas e configurações antes de proceder a migração, pois podem ocorrer bugs ainda incorrigíveis.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/12/2007, 18:25
Resposta: #7
ntfs-3g no debian 4
Dmatrix obrigadio pela atenção e pela dica dos bugs, vou tentar manter o Etch no meu pc mais preciso instalar o ntfs-3g. Me responda isto é possivel no ERtch ou ñ. e seu usar os repositorios do lenny so para isto e depois retira-los do sorces.list terei problemas? O Kurumin e baseado no Etch e possui o Ntfs-3g para ser ativado por script, será que uma outra versão mais antiga do ntfs-3g ñ seria compativel?
Agradeço a ajuda Até mais!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/12/2007, 22:20
Resposta: #8
 
para instalar o ntfs-3g no etch, utilize o repositório backports.

Esse repositório possui softwares mais novos compilados para o etch, nele já tem o ntfs-3g.
adicione ao arquivo /etc/apt/sources.list essa linha:
Código:
deb http://www.backports.org/debian etch-backports main contrib non-free

Atualize a lista de pacotes e instale o ntfs-3g:

Código:
aptitude update
aptitude install ntfs-3g

Para obter uma boa sources.list, com vários repositórios, de uma olhada nesse artigo do wiki:
http://wiki.forumdebian.com.br/index.php/Sources.list

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/12/2007, 22:03
Resposta: #9
Re: ntfs-3g no debian 4
sergioexpedito Escreveu: Dmatrix obrigadio pela atenção e pela dica dos bugs, vou tentar manter o Etch no meu pc mais preciso instalar o ntfs-3g. Me responda isto é possivel no ERtch ou ñ. e seu usar os repositorios do lenny so para isto e depois retira-los do sorces.list terei problemas? O Kurumin e baseado no Etch e possui o Ntfs-3g para ser ativado por script, será que uma outra versão mais antiga do ntfs-3g ñ seria compativel?
Agradeço a ajuda Até mais!!!

Sergioexpedito, siga os procedimentos citados pelo Eliasdiniz que é mais prática do que a que iria lhe propor.

[]s

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/12/2007, 22:10
Resposta: #10
 
Obrigado a vcs pela atenção vou seguir as indicaçãoes do Elias Diniz e retorno se esta tudo resolvido. Será que vcs poderiam esclarecer mais uma duvida? Porque o Debian e o Ubuntu eo Kurumin ñ reconhecem o Fedora ao instalar o sistema em dual boot e também o Fedora ñ reconhece os sistemas Debian? Ambos são distros linux mais todos reconhecem o Windows. Eu etsava testando outras distro e me deparei com esta duvida.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/12/2007, 22:36
Resposta: #11
 
sergioexpedito Escreveu:Obrigado a vcs pela atenção vou seguir as indicaçãoes do Elias Diniz e retorno se esta tudo resolvido. Será que vcs poderiam esclarecer mais uma duvida? Porque o Debian e o Ubuntu eo Kurumin ñ reconhecem o Fedora ao instalar o sistema em dual boot e também o Fedora ñ reconhece os sistemas Debian? Ambos são distros linux mais todos reconhecem o Windows. Eu etsava testando outras distro e me deparei com esta duvida.

estranho só se mudou o gerenciador de grub para lilo do Fedora porque quando utilizava o Fedora uns anos atrás ambos reconheciam. Consegue identificar se o gerenciador de boot do Fedora é o Lilo ou Grub ? veja se existe no Fedora o arquivo /etc/lilo.conf

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/12/2007, 11:57
Resposta: #12
 
O Fedora continua utilizando o grub como gerenciador, masi se vc instalar o Fedora ele junto com um Debianlinux eleoferece apenas o Windows e eo fedora como opção de boot, oos deebians desaparecem, se instalar os linux debian ele oferecem o fedora como opção no boot mais ao escolhe-lo e ñ inicia avisando que o sisterma é desconhecido. Muito estranho isto , ñ é? será que outras pessoas observaram isto também? Quando a instalação do ntfs-3g ainda não trestei a dica do E.. mais tarde darei um retorno obrigado.lias
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/12/2007, 13:55
Resposta: #13
 
sergioexpedito Escreveu:O Fedora continua utilizando o grub como gerenciador, masi se vc instalar o Fedora ele junto com um Debianlinux eleoferece apenas o Windows e eo fedora como opção de boot, oos deebians desaparecem, se instalar os linux debian ele oferecem o fedora como opção no boot mais ao escolhe-lo e ñ inicia avisando que o sisterma é desconhecido. Muito estranho isto , ñ é? será que outras pessoas observaram isto também? Quando a instalação do ntfs-3g ainda não trestei a dica do E.. mais tarde darei um retorno obrigado.lias
ah sim agora entendo o que ocorre, é o seguinte vc deve deixar uma partição para instalar o grub de mais ou menos 50mb á 100mb a qual servirá para as duas distros gravar os arquivos do grub. Talvez, se depois de instalado ainda ocorrer de não inicializar algum kernel daí tem que verificar se na linha do menu.lst está correto o caminho da partição. Sempre verificando com o fdisk -l:
Código:
root           [b] (hd0,2)
[/b]kernel          /boot/vmlinuz-2.6.15.1-custom root=[b]/dev/hda3[/b]  ro

assim na instalação deve-se referenciar /boot como partição do sistema.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS