Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Como instalar o Automatix2 no Debian Lenny
27/11/2007, 21:30
Resposta: #1
Como instalar o Automatix2 no Debian Lenny
Galera

Tentei instalar o Automatix2, mas não objetive êxito, todos as informações que consegui destinam-se ao etch.

Tentei inserido o endereço no source.list e também através da instalação do pacote .deb, ambas derão errado.

Como instalar no Debian Lenny, Kernel 2.6.22-2-686.

Grato

Silvano
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/11/2007, 22:53
Resposta: #2
 
O automatix permite instalar facilmente vários codecs e programas, mas ele é instável e pode quebrar o sistema operacional com facilidade, se possível não o utilize, para instalar codecs, de uma olhada no artigo do wiki do fórum:

http://wiki.forumdebian.com.br/index.ph ... _no_Debian

Para drivers de placas de vídeo, veja:

http://wiki.forumdebian.com.br/index.ph ... _no_Debian

http://wiki.forumdebian.com.br/index.ph ... _no_Debian

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2007, 17:36
Resposta: #3
 
eliasdiniz

Segui suas intruções conforme o wiki, mas não consigo reproduzir filmes (recebo a seguinte informação: Could not open/initialize audio device -> no sound), nem mesmos executar os do youtube (tenho imagem mas não tenho som).

Desde já agradeço sua atenção.

Silvano
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2007, 18:25
Resposta: #4
 
consegue reproduzir mp3?? sai algum tipo de som??

tente rodar num terminal, como root:
Código:
alsaconf

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2007, 21:17
Resposta: #5
 
Fiz o q me orientou, mas, nada...

Não obtive êxito, não tive som.

Grato
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/12/2007, 14:50
Resposta: #6
 
eliasdiniz

Rodei alsaconf e não obtive êxito, continuo sem som no youtube.
Só consigo reproduzir musicas pelo Rhythmbox. Outros aplicativos como Audacious, Mplayer, Xine, não funciona, recebo mensagem de erro.

Silvano
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS