Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Internet roteada não navega
13/11/2007, 14:16
Resposta: #16
 
que coisa não... posta então o conteúdo do interfaces pra gente analisar se tem algo errado lá:
# cat /etc/network/interfaces


obs: para manter o formato depois de colar use o botão de codigo da barra de resposta.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/11/2007, 15:09
Resposta: #17
 
Segue resultado do comando:
log das interfaces

Esse IP "network 192.168.2.0" me é estranho. Nas configurações de rede do Ruindows não o vejo em lugar algum.

Não acha melhor refazermos a configuração desde o início? Zero tudo e refaço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/11/2007, 22:01
Resposta: #18
 
é não consigo ver nada de errado no interfaces. e tb não consigo entender como o dns não está funcionando. Queria saber se vc configurasse um proxy no firefox se não iria navegar...

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/11/2007, 21:48
Resposta: #19
 
Cara, finalmente descobri o problema.

Estou com problema no protocolo DNS. Quando acesso um site pelo endereço numérico a navegação funciona.

Esse problema ocasionalmente ocorria no Ruin. Adicionei vários DNS e não ocorreu mais. Porém, no Kurumin havia configurado os mesmos vários DNSs do Ruin mas não consigo acessar sites pelo endereço alfanumérico (www...).
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/11/2007, 23:44
Resposta: #20
 
como disse antes, não adianta colocar 20 servidor dns no resolv.conf o primeiro da lista que der resposta o sistema assume ele como padrão. Se vc acha que um desses servidores dns funciona melhor, então deve ir tentando trocar no resolv.conf os dns até que funcione, sempre no máximo habilitando 2 por vez.
não é necessário reiniciar o pc e sim o serviço para esse teste:
/etc/init.d/networking restart
mas estou achando tb que esteja faltando cadastrar o nome do dominio da rede no resolv.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/11/2007, 23:53
Resposta: #21
 
No início testei apenas 2 por vez dos 6 endereços DNSs que uso todos de uma vez no Ruin. Isso não funcionou. Finalmente testei com todos de uma vez, mas também não funcionou. Há realmente alguma razão para não colocar vários DNSs? Achei que quanto mais melhor. Se um não funciona o sistema pega o seguinte e tenta até o fim da lista. Caso nenhum funcione o site não abrirá, assim pensei.

Não entendi a instrução referente ao cadastro do nome do domínio de rede. Como devo proceder?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/11/2007, 00:43
Resposta: #22
 
estou achando que existe outro arquivo para configurar dns aí no seu sistema, quase certeza de que o sistema não está lendo esse resolv.conf e sim algum outro. Tente localiza-lo com os comandos:
# updatedb
# locate resolv.conf


nota: se vc só consegue acessar as paginas utilizando o ip no endereço então não está funcionando o dns ou algum outro firewall está ditando regras.
Tente configurar o proxy no firefox Editar > Preferencias > Avançado > Rede > Configurações. Marque "configuração manual de proxy" e adicione o ip 200.217.242.42 e porta 80 para usar em todos protocolos, saia salvando e feche o browser e depois teste que funciona normal.
Não sei se pode ser isso mas tente tb desabilitar o ipv6 e reinicie o pc, localize a linha do ipv6 no /etc/modprobe.d/aliases
alias net-pf-10 ipv6 off
alias net-pf-10 off
alias ipv6 off
#alias net-pf-10 ipv6

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/11/2007, 14:38
Resposta: #23
 
Segue o log dos dois primeiros comandos:
log do # updatedb e # locate resolv.conf

Configurei o proxy no Firefox e a navegação funcionou parcialmente e com velocidade de 4 KB/s (a taxa verdadeira devia ser de cerca de 500 KB/s ou 4 Mbps).

O firewall que o Kurumin 7 oferece é o Firefaster. Ele não implica com conexão discada, basta configurar o modem e navegar (igual uma lesma mas vai). Mesmo assim, fechei ele para fazer os testes.

Não consegui achar todas as linhas das ultimas alterações que instruiu, e não entendi o que realmente é para fazer com elas. No log há as linhas referentes a "alias net-pf-10" que há no arquivo aqui.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 00:04
Resposta: #24
 
é teve um comportamento estranho o comando updatedb.. quanto as linha elas não existem mesmo, somente existe uma que deve comentá-la como descrito acima é a unica que tem o ipv6, é só adicionar as linha que cite e comentar a que já existe do ipv6, se não der resultado é só remover e voltar ao normal a linha comentada.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 00:45
Resposta: #25
 
É... Pelo que vi a facilidade de uso do Kurumin está indo para o brejo. Antes de eu tentar isso, diga uma coisa: o Debian 4 está bem traduzido (o que não ocorre no OpenSUSE) e operável por iniciantes (facilidade na instalação de hardware)?
Só estou no Kurumin por que foi a distribuição mais fácil que achei, mas não gosto do KDE. Como no Ubuntu ocorre o mesmo problema, talvez não seja má idéia eu tentar a distribuição principal.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 12:32
Resposta: #26
 
vc deveria tentar utilizar o debian, não vejo muito problemas com traduções, realmente o suse peca muito neste aspecto de ser um distro alemã e não ser traduzida por completo, além disso o suporte do debian aos diversos tipos de hardware melhorou muito, poucos dispositivos ainda são de dificil configuração e acho que pelo que me parece vc tem conhecimento suficiente para superá-los com um pouco de paciência até se adaptar a distro que pouca coisa difere do kurumin. Aliás estava lendo uma notícia hj de que o Morimoto vai abandonar o kurumin. O gnome é bem mais leve. Que tipo de problemas vc teve com o ubuntu?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 14:24
Resposta: #27
 
Suspeite do abandono do Kurumin. O fórum, que era semelhante a este, cheio de categorias, hoje é muito precário com apenas duas sessões para tratar dos diversos assuntos.

O Ubuntu apresenta os mesmos problemas comigo para navegação roteada. Baixei recentemente a ultima versão.

Vou testar o Debian Net Install para deixar o sistema só com o que eu precisar. Se eu tiver problemas com a navegação volto a pedir ajuda.

Abrigado pela ajuda, cara.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/11/2007, 01:25
Resposta: #28
 
é esse comportamento de não navegar tb no ubuntu não pode ser coincidência. num seria alguma configuração no roteador que está faltando especificamente para esse ip fornecido para o linux?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/11/2007, 09:51
Resposta: #29
 
Estranho é, realmente. Em uma das várias instalações que fiz do Kurumin, consegui navegar de imediato, sem configuração prévia. Inclusive já consegui navegar direto do CD.

O mesmo IP que uso no Linux é o que uso no Ruindows.

Minha conexão está da seguinte forma: modem como bridge e um AP roteador que faz o login. Como ele [o AP] já fornece o acesso, teoricamente qualquer dispositivo com placa de rede com ou sem fio que se conectar a ele já estará apto a navegar a não ser que o próprio sistema esteja se bloqueando, pois não ativei nenhum tipo de bloqueio no AP (exceto filtro para conexão sem fio, que não é o caso do meu PC, que é com fio). Friso o exemplo do Ruindows por que nele é só configurar para obter IP e pronto, nada mais precisa ser feito.

Talvez as configurações automatizadas que ocorram no Kurumin e Ubuntu não estejam adequadas. Porém, não achei problemas semelhante com outro usuário aqui ou em outros fóruns.

Vou tentar o Debian 4, mas se o problema ainda ocorrer suspeitarei que as configurações do S.O. devam ser ajustadas para a conexão aqui. Além do mais, o problema parece ser, em suma, no protocolo DNS, já que navega pelo IP.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/11/2007, 16:07
Resposta: #30
 
Bom diante deste cenário não conheço outra coisa que pode estar ocasionando isso além do iptables tem o ipv6, tente colocar o modulo ipv6 na blacklist para que não carregue, em alguns caso o firefox não navega por causa deste novo protocolo, pode ser o caso. Faça assim para colocar o ipv6 na blacklist, no terminal :
# echo "blacklist ipv6" >> /etc/modprobe.d/blacklist

depois que reiniciar verifique se ele ainda está carregando com:
# lsmod | grep ipv6

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS