Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com codificação UTF-8 no k3b
29/10/2007, 14:21
Resposta: #1
Problemas com codificação UTF-8 no k3b
Olá pessoal...

Estou com problemas para gravar dvd no k3b por conta de uns arquivos com codificação UTF-8, arquivos estes que estavam na minha partição do windows.

Alguém sabe o que pode ser feito para corrigir isto???

Obrigado...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/10/2007, 08:56
Resposta: #2
 
vai em /etc/fstab como root e edita assim:

vi /etc/fstab

na linha que aponta para o CDrom, na parte options, coloca no final utf8. Pronto. Agora ele vai reconhecer os possíveis acentos.

qq coisa posta aki.


Abraços,


João

Tomará que as máquinas dominem o mundo...Assim seriamos considerados reis.......
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/11/2007, 01:07
Resposta: #3
 
Fiz como vc disse ai em cima, mas não deu certo naum...
MInha fstab ficou assim...

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/sda1 / reiserfs notail 0 1
/dev/sda4 /home reiserfs defaults 0 2
/dev/sda2 /mnt/sda2 reiserfs defaults 0 2
/dev/sda3 none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0


Se tiver errado me diz ai...

Abraço...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/11/2007, 23:08
Resposta: #4
 
O seu problema é com os acentos????

Tomará que as máquinas dominem o mundo...Assim seriamos considerados reis.......
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/11/2007, 13:14
Resposta: #5
 
Correto!!! são os assentos...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/11/2007, 08:54
Resposta: #6
 
qual o erro que dá? aki em casa consigo gravar com os acentos. Acabei de fazer um teste? Ja tentou com outro programa? com o gnome-baker? Posta o erro ai e vamos ver se conseguimos resolver. Não desista!!!


Abraços,


João

Tomará que as máquinas dominem o mundo...Assim seriamos considerados reis.......
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS