Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Squid + IPtables
05/10/2007, 20:25
Resposta: #1
Squid + IPtables
Aqui no servico rodava um isa server. Nos da area de TI resolvemos migrar o servidor para "debian etch" com squid. O servidor ta rodando e esta tudo ok. Soh q estamos com problema com o Outlook.

Fiz a instalacao do SO assim.

Instalei somente o sistema basico sem interface grafica e depois "APT"

apt-get install xorg gnome-core gnome-system-tools gnome-nettool gnome-netstatus-applet squid lyny pppoeconf firefox

ai foi somente o gnome basico com o conf de rede, squid, net em modo texto e grafico e o pppoe para o meu provedor.

Fiz minha conf no squid e ta rodando tudo "ok" soh que o outlook nao vai de geito nenhum... usei as seguintes regras

iptables -A FORWARD -p udp -s 192.168.0.0/24 -d "dnsprovedor" --dport 53 -j ACCEPT
iptables -A FORWARD -p udp -s "dnsprovedor" --sport 53 -d 192.168.0.0/24 -j ACCEPT
iptables -A FORWARD -p TCP -s 192.168.0.0/24 --dport 25 -j ACCEPT
iptables -A FORWARD -p TCP -s 192.168.0.0/24 --dport 110 -j ACCEPT
iptables -A FORWARD -p tcp --sport 25 -j ACCEPT
iptables -A FORWARD -p tcp --sport 110 -j ACCEPT
iptables -t nat -A POSTROUTING -j MASQUERADE


o "dnsprovedor" foi o dns que o cara do meu provedor a radio me passo
e o 192.168.0.0/24 e minha rede interna

lembrando que as regras de iptables peguei no "VIVAOLINUX"

alguem poderia me ajudar

vlw/flw

Tiago

Seja Livre - Use Linux =)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2007, 20:04
Resposta: #2
 
tiago, pq vc precisou insalar o X ? procure algum sniffer para vc acompanhar a passagem de pacotes fica mais facil pra saber pq seu email nao esta ok
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/10/2007, 08:38
Resposta: #3
 
duke Escreveu:tiago, pq vc precisou insalar o X ? procure algum sniffer para vc acompanhar a passagem de pacotes fica mais facil pra saber pq seu email nao esta ok

Libera a porta 443 no Firewall acho que resolve seu problema

iptables -A FORWARD -p TCP -s 192.168.0.0/24 --dport 443 -j ACCEPT
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/10/2007, 14:47
Resposta: #4
Utiliza o ip do servidor smtp e pop3
Aki na minha empresa aconteceu a mesma coisa... entaum coloquei o ip do servidor pop3 e smtp, ao invés do nome, pois o que acontece é que ele naum esta conseguindo resolver o nome do host responsável pelo serviço de POP3 e SMTP

Então nas configurações da conta de email no outlook, utilize no servidor de pop3 e smtp o endereço ip do site...


EX:

POP3: pop.servidor.com.br por: 200.222.222.222
SMTP: smtp.dominio.com.br por: 200.222.222.221

ai vai funcionar....

CRIAR, DESENVOLVER, MANIPULAR, MODIFICAR, CONSTRUIR, PROIBIR e ACESSAR
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2007, 17:08
Resposta: #5
 
devo colocar o ip na conf do Outlook Né!
Vo faze um teste e PoSto aqui!
Flw!

Seja Livre - Use Linux =)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/10/2007, 12:52
Resposta: #6
 
Estou com o mesmo problema, poderiam me ajudar tb.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS