Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Ajuda para instalar o mdb2odb no lenny
02/10/2007, 17:05
Resposta: #1
Ajuda para instalar o mdb2odb no lenny
Baixei o mdb2odb que é um conversor de banco de dados do access para o base do openoffice, mas, não estou conseguindo por conta das dependências.
Se caso alguém conseguir poste aqui, pois estou precisando muito desse programa porque não quero perder todos os dados digitados no access e quero transfirir tudo para um pc que uso o debian.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/10/2007, 01:12
Resposta: #2
 
esses pacotes são do sarge, faça o seguinte se já baixou o pacotes .deb instale os pacotes da seguinte forma:
# apt-get install libmdbodbc mdbtools-dev mdbtools-gmdb odbcinst1debian1
# dpkg -i --force-depends libmdbodbc_0.5.99.0.6pre1.0.20051109-3-odb~linex3_i386.deb
# dpkg -i mdbtools_0.5.99.0.6pre1.0.20051109-3-odb~linex3_i386.deb
# dpkg -i nautilus-mdb2odb_0.5.99.0.6pre1.0.20051109-3-odb~linex3_i386.deb


#

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/10/2007, 19:51
Resposta: #3
 
Então depois de muito tentar consegui instalar o programa, mas não está funcionando, quando clico com o botão esquerdo do mouse e peço pra converter o arquivo ele até converte mas abro o arquivo e descubro que ele não puxou nenhum dado do base do brofice, e apenas abriu um arquivo em branco.
Será porque esdse programa é para o sarge e uso o lenny e minhas bibliotecas são mais atualizadas impedindo o funcionamento correto do mesmo?

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/10/2007, 00:39
Resposta: #4
 
talvez os pacotes prontos não estejam instalando completamente, pode ser que instalando atraves dos sources funcione mais adequadamente.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS