Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas para instalar o flashplayer
29/09/2007, 10:47
Resposta: #1
Problemas para instalar o flashplayer
Ao tentar instalar o flashplayer mostra mensagem de erro:
debian:/home/user/install_flash_player_9_linux# ./flashplayer-installer
ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.


Minha maquina e um Ahtlon64
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/09/2007, 13:20
Resposta: #2
 
O problema é do flash player com arquitetura 64 bits.

Nesse tópico, o autor conseguiu fazer funcionar:
http://www.forumdebian.com.br/topico-3249.html
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/09/2007, 14:59
Resposta: #3
 
para instalar o flash no etch, faça o seguinte:

edite o /etc/apt/sources.list e adicione a seguinte linha:
Código:
deb http://www.backports.org/debian etch-backports main contrib non-free

atualize a lista de pacotes:

Código:
aptitude update

e instale o flash com o comando:

Código:
aptitude -t etch-backports install flashplugin-nonfree

se usa o Lenny ou sid, basta adicionar os repositórios respectivos que tem no wiki do fórum:

http://wiki.forumdebian.com.br/index.php/Sources.list

e instalar normalmente:

Código:
aptitude install flashplugin-nonfree

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS