Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Java plugin AMD64.
23/03/2008, 09:27
Resposta: #16
 
Citar:acho que deve ter falhado em alguma parte que pede privilégio de root, aqui estou utilizando ele no lenny, pode ser que algum pacote falhou. Já tentou executar o script novamente? vc tem configurado o sudo para ser executado sem senha?

Sim antes o sudoers estava assim adilson ALL=(ALL) ALL, agora deixei como esta no wiki adilson ALL=PASSWD: ALL.
Porém o problema continua, veja nesse arquivo o como foi feita a instalação:
Arquivo anexado.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 11:31
Resposta: #17
 
profpardal Escreveu:
Citar:acho que deve ter falhado em alguma parte que pede privilégio de root, aqui estou utilizando ele no lenny, pode ser que algum pacote falhou. Já tentou executar o script novamente? vc tem configurado o sudo para ser executado sem senha?

Sim antes o sudoers estava assim adilson ALL=(ALL) ALL, agora deixei como esta no wiki adilson ALL=PASSWD: ALL.
Porém o problema continua, veja nesse arquivo o como foi feita a instalação:
Arquivo anexado.

analisando a log, vou ter que refazer alguns links de wget do script, não entendi porque removeram dos repositórios os pacotes de idioma e mplayer agora o download da instalação do flash pelo que vi falhou mesmo, não chegou a dar o download completo. vou corrigir o script e ver se tem como deixa-lo mais flexivel quando mudar os pacotes dos repositório.
aguarde....

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 13:39
Resposta: #18
 
tente com esse script.
Arquivo anexado.

tava vendo umas coisas...agora no ubuntu é IceCat, não vai ter mais iceweasel.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 19:22
Resposta: #19
 
dmatrix Escreveu:tente com esse script.
Arquivo anexado.

tava vendo umas coisas...agora no ubuntu é IceCat, não vai ter mais iceweasel.

Fiz o que pediu porém ainda não resolveu o problema.
Abri ele pelo terminal, olhe as mens:
Código:
[email protected]:~$ Iceweasel32
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
esd: nenhum processo abortado
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib32/libpangohack.so.0' from LD_PRELOAD cannot be preloaded: ignored.
Gtk-Message: Failed to load module "gnomebreakpad": /usr/lib/gtk-2.0/modules/libgnomebreakpad.so: wrong ELF class: ELFCLASS64
/usr/share/themes/Clearlooks/gtk-2.0/gtkrc:67: error: unexpected identifier `colorize_scrollbar', expected character `}'

(iceweasel-bin:5057): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-cedilla.so: wrong ELF class: ELFCLASS64

(iceweasel-bin:5057): Gtk-WARNING **: Loading IM context type 'cedilla' failed

(iceweasel-bin:5057): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-cedilla.so: wrong ELF class: ELFCLASS64

(iceweasel-bin:5057): Gtk-WARNING **: Loading IM context type 'cedilla' failed

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 20:01
Resposta: #20
 
sim, essas mensagens são normais, aqui tb ocorre mas funciona 100%, mas e aí o browser abriu em portugues com os plugins instalados?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 20:41
Resposta: #21
 
dmatrix Escreveu:sim, essas mensagens são normais, aqui tb ocorre mas funciona 100%, mas e aí o browser abriu em portugues com os plugins instalados?

Sim abriu em pt, e os plugins tb estão todos instalados, porém não se conecta na internet. Diz: Servidor não encontrado.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 20:55
Resposta: #22
 
profpardal Escreveu:
dmatrix Escreveu:sim, essas mensagens são normais, aqui tb ocorre mas funciona 100%, mas e aí o browser abriu em portugues com os plugins instalados?

Sim abriu em pt, e os plugins tb estão todos instalados, porém não se conecta na internet. Diz: Servidor não encontrado.

hum...ok não me lembro se isso ocorreu aqui, mas dá um verificada como está configurado a rede em Editar> preferências > avançado > criptografia se estão habilitados os protocolos e em rede se a conexão está correta. depois reinicia ele e veja se está navegando.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 21:54
Resposta: #23
 
Citar:hum...ok não me lembro se isso ocorreu aqui, mas dá um verificada como está configurado a rede em Editar> preferências > avançado > criptografia se estão habilitados os protocolos e em rede se a conexão está correta. depois reinicia ele e veja se está navegando.

Estão habitados corretamente, e já estavam, ainda continuo sem navegação.
Extranho né?

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 22:00
Resposta: #24
 
Ah! Outra coisa, é que percebi aqui que no indicador de wlan0 continua recebendo pacotes, mesmo o browser não navegando, isso enquanto o iceweasel32 esta aberto soznho.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 22:04
Resposta: #25
 
muito estranho.... tenta colocar o ip no endereço e veja se abre a pagina do google: 209.85.165.99

já reiniciou esse micro né?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 22:20
Resposta: #26
 
ah veja o que encontrei no tópico do Kilz: alguma pessoas não conseguem acessar a internet por causa do ipv6 habilitado
1. sudo mcedit /etc/modprobe.d/aliases
2.Comente esta linha: alias net-pf-10 ipv6
3.Save o arquivo
4. sudo mcedit /etc/modprobe.d/blacklist
5.adicione esta linha: blacklist ipv6
6.Save o arquivo e reinicie o computador

aqui eu não precisei fazer isso mas tenho configurado no /etc/hosts as seguintes linhas:
# cat /etc/hosts

127.0.0.1 localhost debian-dmatrix
127.0.1.1 debian-dmatrix

# The following lines are desirable for IPv6 capable hosts
#::1 ip6-localhost ip6-loopback
::1 localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 22:38
Resposta: #27
 
dmatrix Escreveu:muito estranho.... tenta colocar o ip no endereço e veja se abre a pagina do google: 209.85.165.99

já reiniciou esse micro né?
Pelo 209.85.165.99 a pagina abriu sim, agora reiniciei o pc , mas nada.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/03/2008, 22:46
Resposta: #28
 
dmatrix Escreveu:ah veja o que encontrei no tópico do Kilz: alguma pessoas não conseguem acessar a internet por causa do ipv6 habilitado
1. sudo mcedit /etc/modprobe.d/aliases
2.Comente esta linha: alias net-pf-10 ipv6
3.Save o arquivo
4. sudo mcedit /etc/modprobe.d/blacklist
5.adicione esta linha: blacklist ipv6
6.Save o arquivo e reinicie o computador

aqui eu não precisei fazer isso mas tenho configurado no /etc/hosts as seguintes linhas:
# cat /etc/hosts

127.0.0.1 localhost debian-dmatrix
127.0.1.1 debian-dmatrix

# The following lines are desirable for IPv6 capable hosts
#::1 ip6-localhost ip6-loopback
::1 localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

Ok fiz o que pediu acima e foi na mosca, tá navegando normal agora, devo mais uma, vlw. RESOLVIDO.

LINUX, it's the future... and the future it's on our hands!!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS