Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
FFMPEG: codec n reconhecida...
10/09/2007, 18:35
Resposta: #1
FFMPEG: codec n reconhecida...
oii gente,

toh tentando converter um arquivo aki de .avi para .vob usando o FFMPEG, mas quando eu digito o comando:

ffmpeg -target dvd -i ep1.avi ep1.vob

aparece:

FFmpeg version SVN-rUNKNOWN, Copyright © 2000-2007 Fabrice Bellard, et al.
configuration: --prefix=/usr --libdir=${prefix}/lib --shlibdir=${prefix}/lib --incdir=${prefix}/include/ffmpeg --enable-shared --enable-libmp3lame --enable-gpl --enable-libfaad --mandir=${prefix}/share/man --enable-libvorbis --enable-pthreads --enable-libfaac --enable-libxvid --enable-pp --enable-libamr-nb --enable-libamr-wb --enable-x11grab --enable-libogg --enable-libgsm --enable-libx264 --enable-liba52 --enable-libtheora --extra-cflags=-Wall -g -fPIC -DPIC --cc=ccache cc --enable-swscaler
libavutil version: 49.4.1
libavcodec version: 51.40.4
libavformat version: 51.12.1
built on Aug 11 2007 16:14:00, gcc: 4.1.3 20070718 (prerelease) (Debian 4.1.2-14)
Assuming PAL for target.
Unknown codec 'ac3'

alguem poderia me ajudar?
=\
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/09/2007, 00:00
Resposta: #2
 
tokem,

recentemente vi um topico que fazia referencia e isso e muio mais, só que é do ubuntu

quem sabe não te ajuda a resolver seu problema

http://ubuntuforum-br.org/index.php/topic,15522.0.html
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/09/2007, 11:34
Resposta: #3
 
ae velho, valewzz pela dica, mas dei uma pesquisada e jah consegui resolver akii...
=]

na verdade o comando q eu digitei tava errado... o certo eh:

ffmpeg -i episodio1.avi -target pal-dvd episodio1.vob
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS