Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro ao tentar instalar Linux Headers.(RESOLVIDO)
03/10/2010, 22:39
Resposta: #1
Erro ao tentar instalar Linux Headers.(RESOLVIDO)
Estou encontrando problemas ao tentar instalar os Linux headers. O erro é o seguinte:

Os pacotes a seguir têm dependências desencontradas:
linux-headers-2.6.30-2-amd64 : Depende: linux-kbuild-2.6.30 mas não é instalável

Estou usando o Debian Squeeze_AMD64. Procurei em varios foruns, a maioria em inglês, mas não consegui achar uma solução, tentei instalar o pacote linux-kbuild.deb que baixei, ele até instalou mas o erro persiste.

agradeço a atenção! :mrgreen:
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2010, 01:09
Resposta: #2
Re: Erro ao tentar instalar Linux Headers.
Pessoal, problema resolvido.

Não sei porquê, mas o squeeze estava dando muitos problemas na instalação. Antes isso não acontecia. Na primeira instalação tive problemas com o GRUB, depois reinstalei o sistema e fiquei com medo de atualizar e dar pau no GRUB de novo, na segunda instalação o aptitude e o apt-get removeram pacotes que eu não havia pedido para remover. Mas enfim, fiz a atualização completa no sistema e ao tentar instalar os Headers do Kernel funcionou.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS