Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com apt-get RESOLVIDO
15/08/2007, 17:06
Resposta: #1
Problema com apt-get RESOLVIDO
Só funciona o apt-get update...

o install, remove e outros, não funcionam!

Dá esse erro:

E: O pacote mplayer-codecs precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.

O que será?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/08/2007, 17:50
Resposta: #2
 
DRAGSTER_TUNER, vc alterou a sua source.list recentemente?? pode ser isso, se não for isso vc poderia tentar dar um apt-get -f install que ele vai tentar corrigir se vc estiver com algum problema de dependencia quebrada.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/08/2007, 18:35
Resposta: #3
 
o comando apt-get -f install dá a mesma mensagem

mesmo dando um

apt-get update

ou

apt-get -f update

não adianta...ele fa o update do sistema normal, mas se tentar usar apt-get install, remove ou outro, ele dá essa mensagem do menconder!

Alguma sugestão?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/08/2007, 19:52
Resposta: #4
 
Consegui consertar o erro!

é que eu baixei um arquivo em .rpm e tentei converter ele pra deb....

dai deu erro no meio da conversão e não sei pq ele deve ter entendido que era pra instalar aquele pacote, então ele instalou com defeito...

Dai converti o mesmo pacote pra deb (agora sem erros) e instalei e desinstalei...

;b

Valeu
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS