Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
amule lento!!
28/09/2010, 10:59
Resposta: #1
amule lento!!
tenho um computador q estava usando um Duron 800, e o processador ficava sempre a 95 ~ 100 %
troquei por um Duron 1300, ele continua em torno de 90 ~ 100 o tempo todo.. haaa, a placa mae é pc-chips (com letras minusculas mesmo :evil: )

com a troca do processador achei que trabalharia com uma folga um pouco maior em relação ao 800. mas ficou mesma coisa!!

nela tem 218 MB ram, e 407 de swap
com o comando free -m
Código:
total       used       free     shared    buffers     cached
Mem:           218        212          6           0            17         98
-/+ buffers/cache:          96        122
Swap:          407          0        407

pode ver q está usando somente 96 MB

estou usando o ambiente grafico, o BlackBox (o mais leve e simples q achei)

caso abro outro programa (transmission, kazehakaze) junto com o amule, eles rodam, lento mas usáveis.
e no emule tem horas q é irritante.

passa a impressão q ele demora para processar o gráfico no amule, pois caso tem o terminal na janela da frente do amule, e fecho, ele demora uns 5 ~ 10 seg. para completar o espaço q era o terminal. e usando o programa, ao clicar em algum lugar demora uns 10 seg para responder.

no amule, tenho 228 arquivos, e 330GB compartilhando. já diminui o limite da fila de espera, melhorou um pouco.

vai uma imagem do htop
[Imagem: th_screen-amule.png]

e caso minizo o amule, o processo fica em torno de 90 ~ 97%, se maximizado 95 ~ 100%

queria ver como posso ver onde está o gargalo, q está consumindo tanto o processador (gráfico?, amule?)
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2010, 09:26
Resposta: #2
Re: amule lento!!
Olá,

Não sei se chegou a verificar, mas como está o i/o do sistema?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/10/2010, 19:02
Resposta: #3
Re: amule lento!!
como q vejo??

com o hdparm?? A velocidade máxima deu 50MB/s
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/10/2010, 09:24
Resposta: #4
Re: amule lento!!
Isso depende pela quantidade de segundos, mas pode ver com o comando iostat.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 3 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS