Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
instalação java ???[RESOLVIDO]
12/08/2007, 10:12
Resposta: #1
instalação java ???[RESOLVIDO]
iai galera alguem ai sabe como instalar a ultima versão do java no debian pois tanto instalando o JRE quando o JDK via apt-get, quando faço o teste no site ele me responde dizendo que eu não tenho a ultima versão como eu faço ???
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/08/2007, 15:56
Resposta: #2
 
eita e que site é esse que requer tal versão? e qual é a versão que tá atualmente instalada aí 1.6? digitando about:plugins no navegador aparece ela certinho?
creio que a ultima versão deve estar disponível no repositório unstable.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2007, 12:26
Resposta: #3
 
dmatrix Escreveu:eita e que site é esse que requer tal versão? e qual é a versão que tá atualmente instalada aí 1.6? digitando about:plugins no navegador aparece ela certinho?
creio que a ultima versão deve estar disponível no repositório unstable.

a versão corrente que ele mostra no site oficial e 6... e aqui via apt-get é 5...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2007, 15:01
Resposta: #4
 
se vc alterar no /etc/apt/sources.list para unstable vai aparecer a versão 6:
# mcedit /etc/apt/sources.list
# apt-get update
# apt-get install sun-java6-jre

não se esqueça de depois retornar para etch o sources.list

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2007, 17:13
Resposta: #5
 
dmatrix Escreveu:se vc alterar no /etc/apt/sources.list para unstable vai aparecer a versão 6:
# mcedit /etc/apt/sources.list
# apt-get update
# apt-get install sun-java6-jre

não se esqueça de depois retornar para etch o sources.list

kra eu fiz o que vc falow mais quando vou no site do java e mando execultar o teste ele continua dizendo que não esta instalado ... não sei mais o que faço vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2007, 18:21
Resposta: #6
 
Talvez esteja faltando um link simbólico pro teu naveador:

Faça um link simbólico do arquivo libjavaplugin_oji.so pro plugin do teu navegador

Tenta fazer algo assim:

ln -s usr/lib/pastaondetáoteujava/plugin/i386/ns7/libjavaplugin_oji.so
/pastadeplugindoteunavegador
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2007, 23:01
Resposta: #7
 
arilsonramone Escreveu:
dmatrix Escreveu:se vc alterar no /etc/apt/sources.list para unstable vai aparecer a versão 6:
# mcedit /etc/apt/sources.list
# apt-get update
# apt-get install sun-java6-jre

não se esqueça de depois retornar para etch o sources.list

kra eu fiz o que vc falow mais quando vou no site do java e mando execultar o teste ele continua dizendo que não esta instalado ... não sei mais o que faço vlw

hum... veja se está sendo instalado tb o pacote:
# apt-get install sun-java6-plugin

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/08/2007, 06:37
Resposta: #8
 
DRAGSTER_TUNER Escreveu:Talvez esteja faltando um link simbólico pro teu naveador:

Faça um link simbólico do arquivo libjavaplugin_oji.so pro plugin do teu navegador

Tenta fazer algo assim:

ln -s usr/lib/pastaondetáoteujava/plugin/i386/ns7/libjavaplugin_oji.so
/pastadeplugindoteunavegador

kra deu certo ate quem fim heheheh pow veiu valew pwla ajuda viu valew mesmo...

abraço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/08/2007, 08:08
Resposta: #9
 
dmatrix Escreveu:se vc alterar no /etc/apt/sources.list para unstable vai aparecer a versão 6:
# mcedit /etc/apt/sources.list
# apt-get update
# apt-get install sun-java6-jre

não se esqueça de depois retornar para etch o sources.list

iai meu irmão vlw pela ajuda deu certim agora instalou o jdk e jre 6 dai fiz o link simbolico e funfou vlw parcero abraço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/08/2007, 08:33
Resposta: #10
 
Arilson, agora que você conseguiu resolver o problema, edite o título do seu post, e coloque "Resolvido" para facilitar quando outros usuários estiverem com o mesmo problema...
PS: achei estranho você ter feito os passos que o dmatrix indicou e o plugin não ter sido instalado...fiz os mesmo passos e, no meu caso, instalou...a única diferença foi que antes, atualizei meu navegador, conforme recomendado neste link do wiki...

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/08/2007, 12:23
Resposta: #11
 
Marcelo Felipe Escreveu:Arilson, agora que você conseguiu resolver o problema, edite o título do seu post, e coloque "Resolvido" para facilitar quando outros usuários estiverem com o mesmo problema...
PS: achei estranho você ter feito os passos que o dmatrix indicou e o plugin não ter sido instalado...fiz os mesmo passos e, no meu caso, instalou...a única diferença foi que antes, atualizei meu navegador, conforme recomendado neste link do wiki...

iai kra blz aqui se deu certo faze a vericação no site quando eu criei o link simbolico ai la no site do java apareceu dizendo que tava instalado a ultima versão ... vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS