Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Som de Eventos no Gnome
31/08/2007, 19:35
Resposta: #31
 
Elias,

Fiz o que você recomendou, mas o problema persiste.
Em relação à home, criei um novo usuário para ver se era esse o problema, mas não adiantou...
Ah, esqueci de dizer uma coisa: na janela "preferências de som", quando aperto o play de qualquer evento, o som é tocado normalmente... só não funciona "na prática" hehe
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/09/2007, 15:06
Resposta: #32
 
de uma olhada nesse artigo do wiki:

http://wiki.forumdebian.com.br/index.php/Multimídia_no_Debian

Atualmente estou usando o Debian sid e só consigo ouvir os sons do sistema quando finalizo a interface gráfica com Ctrl+Alt+Del e me logo de novo.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/09/2007, 12:18
Resposta: #33
 
faz um teste aí mate o processo esd e depois no mesmo terminal carregue ele novamente e veja se os sons funcionam:
# killall esd
# esd &

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS