Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
O melhor programa para abrir PDF
27/07/2007, 16:44
Resposta: #1
O melhor programa para abrir PDF
Olá pessoal.
Uso como padrão o KPDF. Mas está dando alguns problemas..
Quando tento abrir algum arquivo pdf, o programa não inicia. Mas quando vou em "Abrir com..", o programa inicia normalmente.
Já tentei mexer em associação dos arquivos, reinstalar o programa... Enfim, depois de tentar quebrar a cabeça com isso, resolvi tentar usar algum outro programa.
O Adobe Reader infelizmente não está funcionando para fazer impressão (mas está abrindo normalmente). Acredito que alguma opção de Post Script dele seja incompatível com a impressora.
Tentei também com o XPDF, mas ele não tem gerenciamento pra impressoras de rede.
Gostaria de sugestões para bons readers de pdf, ou até alguma sugestão de como poderia estar resolvendo esse problema. Se eu conseguir abrir direto com o KPDF já seria ótimo. O usuario dessa maquina gosta de praticidade e tem q abrir o arquivo diretamente.
Obrigado pela atenção!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2007, 19:03
Resposta: #2
 
Bom eu gosto do Xpdf, ele abre quase todos tipos de arquivos pdf inclusive até mesmo consegue-se imprimir arquivos pdf com permissão de impressão bloqueada, não entendi quando disse sobre gerenciamento de impressão de rede, é só definir a impressora padrão no sistema e mandar bala. Se quizer que abra um janela para escolher a impressora aí é só mudar o comando lpr para kprinter --stdin (se estiver com o kde instalado). Quando a associação, se está querendo que ao clicar sobre o documento já abra, precisamos saber primeiro o que está usando kde ou gnome.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2007, 20:15
Resposta: #3
 
Olá amigo.
Estou usando KDE mesmo.
O impressionante é que ele abre normalmente qualquer extenção, com qualquer programa. Só o kpdf não abre.. E mesmo assim, quando vou em Abrir com, ele abre normalmente..
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/07/2007, 02:35
Resposta: #4
 
Neste caso, abra o konqueror e vá no menu ferramentas > configurar konqueror e localize a seguinte opção e depois o tipo de arquivo conforme na figura e refaça a associação para o seu aplicativo desejado:
[Imagem: foto-173.jpg]

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/07/2007, 10:56
Resposta: #5
 
Também já fiz isso.. Até já reinstalei o kpdf..
Isso aqui tá muito estranho..
Alguém tem algum idéia do que pode ser?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/07/2007, 11:42
Resposta: #6
 
ok, renomei o seguinte diretório:
# mv ~/.kde/share/mimelnk ~/.kde/share/oldmimelnk

feito isso volte na mesma janela do konqueror e faça a associação.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/07/2007, 12:13
Resposta: #7
 
Obrigado mesmo dmatrix pela ajuda.
Infelizmente só vou poder testar amanhã. Assim que fizer o teste, posto novidades no fórum
Valeu!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/07/2007, 15:23
Resposta: #8
 
Não funcionou ainda.
Acho que deu problema em algum arquivo associdado ao KPDF (como uma dll do windows).
Como não manjo muito de linux estou meio perdido no que fazer. Não tive sucesso com nenhuma dessas tentativas.
Há mais alguma coisa que eu possa tentar?
Obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/07/2007, 16:53
Resposta: #9
 
está testando sempre com o mesmo arquivo pdf?
na visualização destes arquivos pdf no konqueror aparece corretamente o icone do pdf?
verifique se após fazer a associação do post anterior se foi criado um novo diretório em ~/.kde/share/mimelnk e um subdiretório com um arquivo de associação do pdf.
Outra coisa que poderia tentar seria criar um novo usuário e logar com o mesmo para testar se o problema ocorre ( acredito que não deva ocorrer ). Se ocorrer com novo usuário então a configuração desta associação está como global, mas essa é outra etapa.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/07/2007, 23:03
Resposta: #10
 
dmatrix Escreveu:está testando sempre com o mesmo arquivo pdf?
Qualquer um dá o mesmo problema. Basta o arquivo ser .pdf.

dmatrix Escreveu:na visualização destes arquivos pdf no konqueror aparece corretamente o icone do pdf?
Aparece normalmente.


dmatrix Escreveu:verifique se após fazer a associação do post anterior se foi criado um novo diretório em ~/.kde/share/mimelnk e um subdiretório com um arquivo de associação do pdf.
Outra coisa que poderia tentar seria criar um novo usuário e logar com o mesmo para testar se o problema ocorre ( acredito que não deva ocorrer ). Se ocorrer com novo usuário então a configuração desta associação está como global, mas essa é outra etapa.


Muito obrigado. Vou testar e já trago novidades!

Abraço!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/08/2007, 08:38
Resposta: #11
 
dmatrix, com um novo usuário funcionou sim. Muito obrigado pela ajuda!
só não entendi direito.. Onde exatamente era o problema?
Abraços!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/08/2007, 15:47
Resposta: #12
 
agora que funcionou, faça outro teste, faça logon com o usuário antigo e renomei o diretório .kde deste home, reinicialize e veja se o problema tb desaparece neste logon tb.
# mv .kde .oldkde

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS