Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Rmvb lento e com problemas
23/07/2007, 10:36
Resposta: #1
Rmvb lento e com problemas
Pessoal,

eu tenho instalado o debian etch e quando tento rodar arquivos rmvb com o real player, fica tudo travado, naum presta, quando eu uso o kaffeine fica muito lento, quando rodo com o mplayer, fica legal.... só que se eu clicar no arquivo pedindo pra abrir com o mplayer a tela naum maximiza, fica pequeno, mas se eu vier pelo konsole e dar o comando mplayer meuarquivo.rmvb ela abre e fica perfeita,

Eu naum tenho problemas quanto a isso, mas na minha casa, meus familiares naum gostam por achar e dificil,

como eu faço pra consertar isso?

E ja percebi que no ubuntu, tanto o dapper, quanto o feisty, possuem o mesmo problema,
alguem me ajude!!!!!
obrigado
Samuel
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2007, 20:53
Resposta: #2
 
Baixe o w32codecs e instale o gxine, roda perfeitamente.
Eu tinha o mesmo problema!
Abraços!

[Imagem: signbq6.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/07/2007, 09:48
Resposta: #3
Assunto: Rmvb lento e com problemas [Resolvido]
Na verdade, eu ja tinha os w32 codecs, resolvi o problema da forma mais simples, mandei rodar com o xine, ao inves desses programas, funcionou, mas obrigado!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/09/2007, 16:22
Resposta: #4
 
com o mplayer vc deve escolher, em preferencias o video gl ou gl2 para poder rodar arquivos rmvb em tela cheia...clicando F voce maximiza..... tenta isso aí... o mplayer é muito melhor..... e mais completo
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS