Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
youtube sem som ????
20/07/2007, 16:38
Resposta: #1
youtube sem som ????
iai galera eu instalei o debian mais o youtube não tem som somente video tanto no iceweasel quanto em outros navegadores ja instalei alguns codecs mais nada deu certo se alguem poder me ajudar ... vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/07/2007, 03:52
Resposta: #2
 
tenta acrescentar o nome do usuário no /etc/group:

# kedit /etc/group

acrescente seu nome de login nas seguintes linhas do /etc/group:

dialout:x:20:(seu login),(outro login(opcional))
cdrom:x:24:(seu login),(outro login(opcional))
floppy:x:25:(seu login),(outro login(opcional))
audio:x:29:(seu login),(outro login(opcional))
video:x:44:(seu login),(outro login(opcional))
plugdev:x:46:(seu login),(outro login(opcional))
powerdev:x:108:(seu login),(outro login(opcional))
netdev:x:110:(seu login),(outro login(opcional))

exemplo:

dialout:x:20:arilsonramone
cdrom:x:24:arilsonramone
floppy:x:25:arilsonramone
audio:x:29:arilsonramone
video:x:44:arilsonramone
plugdev:x:46:arilsonramone
powerdev:x:108:arilsonramone
netdev:x:110:arilsonramone

reinicie o kdm ou gdm,

e depois poste aí se deu certo.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/07/2007, 09:23
Resposta: #3
 
cachorrão Escreveu:tenta acrescentar o nome do usuário no /etc/group:

# kedit /etc/group

acrescente seu nome de login nas seguintes linhas do /etc/group:

dialout:x:20:(seu login),(outro login(opcional))
cdrom:x:24:(seu login),(outro login(opcional))
floppy:x:25:(seu login),(outro login(opcional))
audio:x:29:(seu login),(outro login(opcional))
video:x:44:(seu login),(outro login(opcional))
plugdev:x:46:(seu login),(outro login(opcional))
powerdev:x:108:(seu login),(outro login(opcional))
netdev:x:110:(seu login),(outro login(opcional))

exemplo:

dialout:x:20:arilsonramone
cdrom:x:24:arilsonramone
floppy:x:25:arilsonramone
audio:x:29:arilsonramone
video:x:44:arilsonramone
plugdev:x:46:arilsonramone
powerdev:x:108:arilsonramone
netdev:x:110:arilsonramone

reinicie o kdm ou gdm,

e depois poste aí se deu certo.

olá amigão eu ja fiz isso ...
vc tem mais alguma ideia?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/07/2007, 12:26
Resposta: #4
 
Veja se está instalado os seguintes pacotes:
# aptitude install mpg123 mpg321 vorbis-tools sox oss-compat libesd-alsa0
carregue esses modulos:
# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

veja se está habilitado o esd no configurador do sons gnome-sound-properties veja tela abaixo.
$ gnome-sound-properties

[Imagem: foto-91.jpg]

certifique-se tb de que no seletor de multimídia tb está definido o alsa:
$ gstreamer-properties

[Imagem: foto-92.jpg]


agora faça o teste se tem som.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2007, 12:00
Resposta: #5
 
dmatrix Escreveu:Veja se está instalado os seguintes pacotes:
# aptitude install mpg123 mpg321 vorbis-tools sox oss-compat libesd-alsa0
carregue esses modulos:
# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

veja se está habilitado o esd no configurador do sons gnome-sound-properties veja tela abaixo.
$ gnome-sound-properties

[Imagem: foto-91.jpg]

certifique-se tb de que no seletor de multimídia tb está definido o alsa:
$ gstreamer-properties

[Imagem: foto-92.jpg]


agora faça o teste se tem som.

iai kra blz ???

kra fiz o que vc indicou mais aconteceram duas coisas :

ao execultar gnome-sound-properties apareseu o seguinte aviso,

Não foi possível iniciar o gerenciador de configurações 'gnome-settings-daemon'.
Se o gerenciador de configurações do GNOME não estiver em execução, algumas preferências talvez não tenham efeito. Isso poderia indicar um problema com o Bonobo, ou talvez um gerenciador de configurações que não seja do GNOME (por exemplo, KDE) já esteja ativo e em conflito com o gerenciador de configurações do GNOME.

mais ate ai tudo bem cliquei em ok abriu a tela seguinte e eu marquei o ESD.

depois ao execultar gstreamer-properties e escolher ALSA e fazer o teste aparece o seguinte erro,

ALSA - Advanced Linux Sound Architecture: Could not open resource for writing.

conclusão o youtube e qualquer video da net radio on-line continuam sem som,não sei mais o que faço a instalação do debian que eu fiz foi NETINST conssegui instalar tudo direitinho só isso que não esta dando certo se vc tiver mais uma ideia ai parcero eu agradeceria vlw abraço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2007, 17:17
Resposta: #6
 
parece que o alsa não está instalado, outros eventos de sons estão normais? verifique a versão do alsa instalada:
# dpkg -l | grep alsa

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2007, 20:39
Resposta: #7
 
qnd vou levantar os modulos

# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

ele aparece na saida
Can't locate module
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2007, 20:51
Resposta: #8
 
duke Escreveu:qnd vou levantar os modulos

# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

ele aparece na saida
Can't locate module

Está faltando o pacote alsa-oss que é o que instala esses modulos.
# apt-get install alsa-oss

Aproveite e verifique se possue instalado os demais pacotes do alsa: ALSA-BASE, ALSA-OSS, ALSA-TOOLS, ALSA-UTILS e LINUX-SOUND-BASE.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS