Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Ltsp 5 alguém já instalou no Debian
16/07/2007, 23:34
Resposta: #1
Ltsp 5 alguém já instalou no Debian
Ola venho aqui pedi a ajuda, já não sei mais o que fazer para consegui fazer os terminais funcionar no ltsp 5.

O meu progresso depois de 2 dias tentando configura é que o terminais para num promt (initramfs) e dai não conseguir mais nada.

Já passei muito tempo na net pesquisando sobre o assunto mas não encontrei muita coisa no site oficial do ltsp esta com algum defeito não consigo acessar o parte de documentação encontrei alguma referencias no site do ubunto.
Se alguém pode me informa alguma material que poça me ajuda agradeço

Quando o terminais dão boot funcionam bem pegam o ip do servidor e começam a carregar mas quando chegam em um determinado ponto começa a da um loop (ele não inicia o pc) e fica neste loop durante um bom tempo depois para no promt (initramfs)

A parte que fica no loop é a descrita abaixo:

address: 192.168.0.2 broadcast: 192.168.0.255 netmask: 255.255.255.0
gateway 192.168.0.1 dns0: 192.168.0.1 dns1: 0.0.0.0
host: ws001
rootserver: 192.168.0.1 rootpath:192.168.0.1:/opt/ltsp/i386
filename: /var/lib/tftpboot/ltsp/i386/pxelinux.0
Begin: Running /scripts/nfs-premount ...
Done.
nfsmount: need a path
Done.
Begin: Running /scripts/nfs-bottom ...
Done.
Done.
Begin: Running /scripts/init-bottom ...
mount: Mounting /root/dev on /dev/ .static/dev failed: No such file or directory
Done.
mount: Mounting /sys on /root/sys failed: No such file or directory
mount: Mounting /proc on /root/proc failed: No such file or directory
Target filesystem doen't have /sbin/init

Esta é a parte do loop quando para agrecenta mas 3 linhas

BusyBox v1.1.3 (Debian 1:1.1.3-4)Built-in shell (ash)
Enter "help" for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2007, 14:22
Resposta: #2
 
Jvianez,

você já conseguiu resolver o problema? também estou parado no mesmo ponto!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2007, 20:07
Resposta: #3
 
Jvianez,

"Resolvi" o problema seguindo essa dica: http://listas.cipsga.org.br/pipermail/l ... 00580.html

Aqui estou usando um thin-client, cuja placa de rede dá boot e carrega um kernel linux. Esses thin-client tem porta usb, mas não consigo fazê-las funcionarem.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS