Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Beryl - Janela pegando fogo
28/06/2007, 10:32
Resposta: #1
Beryl - Janela pegando fogo
Bom dia,

Eu instalei o BERYL, e esta funcionando os efeitos e tudo mais, MAS nao consigo fazer funcionar aquele efeito de PEGAR FOGO quando fecho uma JANELA, acredito que esteja faltando instalar alguma coisa, alguem ai que ja passou por isso pode dar alguma ajuda?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 11:50
Resposta: #2
 
pimpocvl;

O que exatamente vc instalou ? e quais são os efeitos que vc diz estar funcionando? efeitos na janela tipo tremer ou transparencia nao sao os mesmos efeitos que se configura ao se minimizar ou maximizar as janelas... se ao maximizar ou minimizar nao estiver fazendo efeito algum volte a postar aew...

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 14:44
Resposta: #3
 
Rizada,

Eu instalei o BERYL utilizando a instrucao do proprio site do BERYL...:

( http://wiki.beryl-project.org/wiki/Inst ... _on_Debian )

...algo como:

apt-get install beryl beryl-core beryl-dev \
beryl-manager beryl-plugins beryl-plugins-data \
beryl-settings emerald emerald-themes

...depois eu instalei tbem esses 3 programas:

( http://www.vivaolinux.com.br/dicas/verD ... odigo=8463 )

apt-get install heliodor \
heliodor-dbg \
heliodor-dev

...entao assim, os efeitos que me refiro sao por exemplo CUBO, TRANSPARENCIA (JANELA, CUBO), ESPIAR ATRAZ DA JANELA, ALT+TAB, MINIMIZAR / MAXIMIZAR "ANIMADO", AO PARAR EM CIMA DE UMA JANELA MINIMIZADA ELA DA UM PREVIEW... este tipo de coisa. Entao notei que ao fechar uma janela ela:

...nao PEGAVA FOGO

...verifiquei com o botao direito do mouse na ESMERALDA do BERYL, que teria uma opcao referente ao HELIODOR, tipow eu ate marquei essa opcao como gerenciador padrao de janela, mas mesmo assim nao pega FOGO.

hehehe, pega fogo que e bao nada.

...deve ser algum detalhe que esta me escapando.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 17:11
Resposta: #4
 
Cara se instalou tudo certinho mesmo nao sei porque nao ta fazendo o efeito do fogo!!

Mas vamos lá, abra o Beryl settings manager - botão direito em cima do icone no tray pertinho do relogio! Alegre
--> Vai em Visual Effects, do seu lado esquerdo vai aparecer umas opções, entao click na opção animaçoes que tem a forma de uma lampada magica igual a do Aladin!! Sorrisão hhehehe
--> Bem, Ao clicar nele do seu lado direito vai aparecer algumas opções e logo de primeira tem a aba (um)minimize que é a de maximizar e minimizar, aqui no meu caso eu escolhi o modo aleatorio, mas é nessa aba onde se configura os efeitos q as janelas terão ao Maximizar/Minimizar!!

Espero ter ajudado! e poe logo fogo ai!! iauaheuaheuhae

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 22:36
Resposta: #5
 
Cara, consegui resolver o problema, fiz o seguinte...

Dois cliques no icone do BERYL no tray, sera aberto o BERYL SETTINGS MANAGER.

...escolhi a opcao VISUAL EFFECTS / ANIMACOES / CLOSE.

...Close #1 animation = QUEIMAR.

...pronto, o negocio comecou a pegar fogo quando fechava a janela.

=)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 22:40
Resposta: #6
 
Exato!! foi isso mesmo q eu falei ai em cima no outro post! só que no meu caso eu estava usando a aba (um)minimize que é a de maximizar e minimizar janelas! Alegre a segunda aba eh a do CLOSE (fechar janelas) pronto! problema resolvido! Lingua

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS