Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema p/ conf. internet na estação usando servidor proxy.
28/06/2007, 09:12
Resposta: #1
Problema p/ conf. internet na estação usando servidor proxy.
Olá Galera boa tarde!

Instalei o Linux debian em uma máquina aqui da estação, essa máquina é para acessar à internet através do proxy que está instalado em nosso servidor de internet. Nosso servidor de internet está instalado e configurado o Linux red hat 9.0. adicionei o endereço do proxy no arquivo /etc/network/interfaces. Mas não consigo pigar pra fora. As demais máquina com linux debian, estão funcionando a net sem problema. o arquivo /etc/network/interfaces tá de acordo com as outras máquina que estão funcionando a net.

Quais os procedimentos devo fazer para resolver esse problema?

Att;
Carlos
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 17:30
Resposta: #2
 
carlos_network

se realmente é so pra acessar a Internet essa maquina é so nas configuraçoes do Firefox ou do navegador q estiver usando configurar o proxy diretamente nele...

Mas se a intenção for usar o APT com o proxy da uma lida aqui nesse artigo: http://espinhara.net/index.php/2007/06/ ... com-proxy/

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 08:52
Resposta: #3
Internet não funciona em modulo caractere
O Serviço de internet via browser eu já estou usando, configurei o proxy e está funcionando 100%. No Modulo caractere, quando eu dou um ping para www.uol.com.br, por exemplo, me retorna com essa mensagem: ping: unknown host www.uol.com.br. Eu preciso do serviço de internet disponível também em modo caractere, por que tem algumas aplicações aqui q depende da net.

Att;
Carlos
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 10:51
Resposta: #4
 
Cara, no caso do ping nao tem muito haver com proxy nao, ve ai nas suas configuraçoes e veja se esta com o gateway correto...
mesmo usando proxy, qualquer outra conexão fora web, msn(da pra tunelar no proxy) tu depende do gateway
dai no gateway tem dizendo o que tu pode usar e oque não pode... geralmente permite soh o uso do proxy mesmo...
Tb vc tem q ver se o seu servidor, no seu caso o Red hat permite o ping...

Veja se te ajuda: http://listas.ubuntubrasil.org/pipermai ... 00057.html

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS