Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Com o Cubo 3D
26/06/2007, 18:19
Resposta: #1
Problema Com o Cubo 3D
olá pessoal eu sou novo no Ubuntu, e estou com um certo problema com o cubo da area de trabalho... as vezes ele simplesmete reduz para uma area de trabalho, e agora quando entro nas opçoes 3D ele naum retorna mais o cubo, msm selecioando ele... bem agora q istalei o berryl :cry:

se alguem souber de alguma coisa q possa ajudar... pleas help
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/06/2007, 23:32
Resposta: #2
 
Deixa eu fazer uma pergunta:
você está usando o compiz (habilitado no menu do ubuntu) ou o beryl (instalado à parte) ???

Se for o beryl eu posso te ajudar a resolver... quanto ao compiz eu tentei usar uma vez e não gostei do resultado, ai fui pro beryl...

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/06/2007, 14:14
Resposta: #3
 
eu usava o normal da area de trabalho sem o beryl... ja tinha dado uma vez defeito mas na cagada concertei, mas eu tava rodando o beryl pela primeira vez e deu isso... eu to pensando e reeinstalar...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/06/2007, 14:17
Resposta: #4
 
Primeiramente, desabilite o compiz (default do ubuntu) antes de ativar o beryl. Os dois juntos dá uns paus muito loucos... hehe
Estando o compiz desativado, se o problema persiste, me diga como você instalou o beryl ? foi apt-get ? ou baixou de outra forma ?

Posta ai pra mim também o conteúdo do seu arquivo /etc/X11/xorg.conf pra mim ver se está tudo certo nas configurações...

Mais uma coisa, sua placa é nvidia ou ati ?

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/06/2007, 11:35
Resposta: #5
 
Olha, eu to com o mesmo problema eu acho hen, primeiramente eu sou ULTRA leigo nesse assunto. Eu instalei o Beryl e tudo beleza, mas as outras áreas do cubo, as outras 3, não aparecem o fundo da área de trabalho, o fundo fica preto, e se eu abro alguma janela nelas e movo as janelas, aparecem 'sombras' que não apagam, ou seja, não da pra fazer nada nelas, minha palca é nvidia, será que é conflito com o cubo do próprio ubuntu? ou do beryl? eu desistalando e reinstalando o beryl resolve?
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 08:01
Resposta: #6
 
Kaduka e Vittor,

Responde algumas perguntas:

1) qual sua placa de vídeo ?
2) posta a saída de $ glxinfo | grep rendering
3) posta o conteúdo de /etc/X11/xorg.conf

Sem ver essas respostas fica difícil dizer o que está errado

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 10:30
Resposta: #7
 
Valeu! Eu tava com mais uns probleminhas então eu reinstalei o Ubuntu, e instalei o Beyl, + os themas tudo certo para a placa Nvidia que eu achei em um tutorialzinho. Mas valeu assim mesmo, vou esperar o amigo Vittor reportar os erros para ver como se resolve esse problema caso aconteça novamente... abraço!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 16:16
Resposta: #8
 
eu to usando a Gforce mx 4000, eu acho q os drivers estão okk!!
eu resolvi reinstalar o linux, porem agora ele naum baixa o beryl settings... ai eu rodei o mananger e bau bau, pedi o cubo de novo...
e aqui está as configuraçoes q vc pediu ttp://www.mediafire.com/?1mogfzxznml

vlwww
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/07/2007, 20:33
Resposta: #9
 
O mediafire não ta abrindo... copia o conteudo do arquivo e posta aqui... fica mais facil pra gente ver, e tb para alguem que vier depois com o mesmo problema

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2007, 01:24
Resposta: #10
cubo e areas de trabalho
Tambem tive esse problema e resolvi da seguinte forma:

>> Primeiro desinstalei o beryl ja que nao conseguia que o cubo funcionasse e tambem nao conseguia adicionar areas de trabalho.
>> Voltei a configuracao anterior sem beryl e reiniciei o micro.
>> Entrei no painel de controle e no kcontrol entao adicionei quatro areas de trabalho.
>> Por seguranca reiniciei o micro.
>>Reinstalei o Beryl e no Beryl Settings Manager eu ativei a opcao DESKTOP CUBE e ROTATE CUBE

>> Deu certo e estou Lingua com o meu cube funcionando e espero que funcione com voce tambem.

>> Abracos
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 2 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS