Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Rede Linux <--> Windows (Não resolvido!)
15/06/2007, 11:24
Resposta: #1
Rede Linux <--> Windows (Não resolvido!)
Quero montar uma pequena rede aqui em casa. Meu computador tem o Debian Etch e estará conectado a internet por um modem usb (DSLink 180u). O pc do meu irmão tem Windows XP e quero acessar a internet através dele e compartilhar arquivos com o meu pc.
Resumindo: Quero compartilhar a internet e arquivos entre Linux e Windows!
O problema é que nem sei começar! =/
Alguém pode me ajudar?

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/06/2007, 12:45
Resposta: #2
 
www.vivaolinux.com.br
da uma pesquisada lá que você vai encontrar desde o básico (como começar) até as mais avançadas configurações... basta paciência para pesquisar e ler artigos...

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/06/2007, 14:07
Resposta: #3
 
bom, vc pode começar roteando seu modem, o link legal para vc fazer isso é ( http://www.portforward.com ), conforme os problemas forem resolvidos você vai postando ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/06/2007, 14:10
Resposta: #4
 
E para compartilhar arquivos procure por "samba" e "swat".

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/06/2007, 15:32
Resposta: #5
 
Instalei o samba/swat...
Os arquivos inetd.conf e services já foram editados corretamente, reiniciei o inetd mas quando digito http://localhost:901, aparece a mensagem de erro de página... Uso o iceweasel...
=/

Usuário Linux #470577
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/06/2007, 09:58
Resposta: #6
 
Consegui instalar o samba (sem o swat!) e o compartilhamento de arquivos funcionou o problema é que depois que instalei o samba a minha internet não funcionou mais =/
Removi o samba e mesmo assim não adiantou...
Eu consigo fazer a sincronização do modem com o pc (pelo menos as mensagens dizem que está tudo ok...) e discar com o pppoe. Tudo parece normal, até aparece a mensagem de que está conectado, mas realmente não conecta!
Alguém sabe o que pode ser?

Depois dessa parte de compartilhamento de arquivos, como compartilho minha conexão?

Obrigado! Abraços!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/07/2007, 23:42
Resposta: #7
 
veja se está configurado corretamente os DNS do seu provedor no /etc/resolv.conf

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/07/2007, 08:32
Resposta: #8
 
Desculpa... Esqueci de dizer aqui que já arrumei minha internet... Reinstalei o modem e funcionou a net... Agora falta compartilhar ela com o pc com windão Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS