Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Comandos que não funcionam
12/06/2007, 01:41
Resposta: #1
Comandos que não funcionam
Tem uns comandos que eu estou testando no debian etch orientado pelo Guia Foca, mas não estão funcionando. É o caso dos comandos modprob, modconf, lsdev e o lshw.

Gostaria de saber se é só no meu, ou se os comandos e arquivos citados foram renomeado na nova versão.

Se foram trocado, gostaria de saber se existe um equivalente.

Israelss1
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/06/2007, 07:42
Resposta: #2
 
Qual o erro?

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/06/2007, 08:25
Resposta: #3
 
israelss1

Existem comandos que somente o administrador do sistema (root) pode executar, verifique a utilização desses comandos como super usuário ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/07/2007, 23:12
Resposta: #4
Ainda não funcionam
Ai, me desculpem por passar tanto tempo fora. Tive que direcionar minha atenção para outros assuntos.

Pesquisando eu descobri que estava modconf e modrprobe são para trabalhos com kernel. Ai eu resolvi deixar para mais adiante.

Os comandos lsdev e lshw não funcionam nem como root. A mensagem de erro que retorna é "command not found". Mas o curioso é que os comandos lspci e lsusb funcionam normalmente.

Segundo o guia foca, o comando lsdev seria um similar do comando cat /proc/ioports que é para ver o mapeamento de memória de dispositivos. Já o lshw não tem uma opção, e seria para ver os hardwares disponíveis na máquina com suas especificações técnicas.

Talvez eu esteja voando em alguma coisa mas não está funcionando mesmo.

Valeu.

Israelss1
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/07/2007, 08:07
Resposta: #5
 
vc já instalou o lsdev e lshw?

apt-get instal xxxxx

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/11/2013, 20:37
Resposta: #6
RE: Comandos que não funcionam
Para que o lsdev funcione você deve instalar o pacote procinfo:

# aptitude install procinfo

Para que o lshw funcione você deve instalar o pacote lshw:

# aptitude install lshw

GNU/Linux e software livre - divulgue essa ideia!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS