Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
broffice.base 2.0 não funciona (Resolvido!)
05/06/2007, 15:08
Resposta: #1
broffice.base 2.0 não funciona (Resolvido!)
O meu broffice.base 2.0 está com erro. Existe alguma atualização ou terei que desinstalá-lo e instalar o 2.1 que possuo .deb e funciona perfeitamente em qualquer distro que instalo?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/06/2007, 15:21
Resposta: #2
 
Como instalou pelo apt? qual o erro ? o que não funciona?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/06/2007, 11:45
Resposta: #3
 
Quando uso o broffice.base, eu consigo criar a tabela e, depois, não consigo criar o formulário, porque uso o assistente de formulário e ele abre um arquivo broffice.org writer e fica ode eterno carregando. No pé do arquivo aberto, fica o cursor informando o carregamento assim:||||||||||||___________
E dentro do formulário fica o prompt piscando.
Ele foi instalado com o CD1 do Debian 4.0 e, o sistema atualizado pela internet banda larga durante o processo de instalação.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/06/2007, 11:48
Resposta: #4
 
Execute o aplicativo pelo terminal e verifique as mensagens de erro... qq coisa vc posta estas msgs aqui.

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/06/2007, 23:36
Resposta: #5
 
Amigo, não sei como fazer isso. Você pode me ensinar?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/06/2007, 16:36
Resposta: #6
 
Faça assim, veja se seu JRE está instalado corretamente, porque se não me engano, este aplicativo depende do Java ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/06/2007, 08:55
Resposta: #7
 
OK!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/06/2007, 12:37
Resposta: #8
 
Tentei baixar este aqui. Deu erro! Será que é esse?

debian:~# apt-get install sun-java5-jre
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
debian:~#
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/06/2007, 12:41
Resposta: #9
 
Tentei instalar pelo KPachage e deu esse erro:


<pt-get install --yes 'sun-java5-jre' ;echo RESULT=$?
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
RESULT=100
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/06/2007, 12:57
Resposta: #10
 
Baixe diretamente pelo site da Sun http://www.java.com, pegue a última versão do Java, pois eu também tive problemas com essa versão do apt em várias aplicações ... Não se esqueça de remover a versão anterior, aí basta vc setar no broffice o caminho do jre ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/06/2007, 12:21
Resposta: #11
 
Amigo obrigado pela ajuda. REsolvi baixar a versão 2.2.0 no site do broffice e já instalei. Funciona direitinho. A outra desinstalei.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS