Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
problema com squid
25/05/2007, 07:58
Resposta: #1
problema com squid
Atualizei o squid para 2.6 via apt, agora está dando esse erro:
./squid: line 139: log_daemon_msg: command not found

oque pode ser? E aonde eu devo ir para saber mais informações?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/05/2007, 09:21
Resposta: #2
 
Poste o conteúdo da linha do squid.conf que está apresentando o erro ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/05/2007, 09:42
Resposta: #3
 
O erro está nas configurações do /etc/init.d/squid
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/05/2007, 10:44
Resposta: #4
 
posta a linha 139 do squid.conf ou do outro q vc esta suspeitando. (acho q o problema eh no squid.conf mesmo)

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/05/2007, 12:37
Resposta: #5
 
o erro não é no squid.conf, pois lá as linhas só vaõ até 80, é no arquivo /etc/init.d/squid
esta dando erro nele..
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/05/2007, 14:02
Resposta: #6
 
saboya Escreveu:posta a linha 139 do squid.conf ou do outro q vc esta suspeitando. (acho q o problema eh no squid.conf mesmo)

O movimento está parado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/05/2007, 10:49
Resposta: #7
 
Amigo como eu te falei, o problema está no arquivo do squid, e não no squid.conf. Eu não sei pq está dando esses erros..
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS