Fórum Debian

Versão Completa: Erro na instalação do PyDev no Eclipse
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Bom dia a todos.

Sou iniciante em Programação e não sei ainda se levo jeito ou não para a coisa... Andei pesquisando sobre linguagens e achei interessante o Python e resolvi me arriscar para ver o que dá.

Instalei o Eclipse e na hora de adicionar o plugin PyDev dá o seguinte erro:

An error occurred during the org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust, operand=, action=).
One or more certificates rejected. Cannot proceed with installation.


Segue o link para a imagem:

http://img689.imageshack.us/img689/5526/...stall1.png

Alguém sabe como resolver?
Oi andre, você conhece o Aptana Studio?
Pode fazer o download e usar, acho melhor que baixar só o pyDev
http://www.aptana.com/products/studio3/download
Recomendo o Geany e o gEdit Lingua
Siga o tutorial deste link.
Bom dia,

Acredito que o problema esteja no certificado do pyDev. Pois se não me engano o mesmo só pode ser utilizado com o Aptana Studio.
O que você pode fazer, é copiar o arquivo .zip do pyDev e colar dentro do diretório features do eclipse para ver se irá funcionar.

Até mais...
URL de Referência