Fórum Debian

Versão Completa: brackets debian wheezy 64
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Bom dia!

Pessoal estou tentando instalar este editor o brackets e tenho alguns problemas:

Código PHP:
@debian:~$ brackets 
/usr/bin/brackets: /lib/x86_64-linux-gnu/libc.so.6version `GLIBC_2.14' not found (required by /usr/bin/brackets)
/usr/bin/brackets: /lib/x86_64-linux-gnu/libc.so.6: version 
`GLIBC_2.14' not found (required by /opt/brackets/lib/libcef.so)
/usr/bin/brackets: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' 
not found (required by /opt/brackets/lib/libcef.so

fiz o download e instalei o seguinte pacote: brackets

dei uma olhada no ajuda deles mas não entendi muita coisa.

Alguém já instalou ele no debian 7?
Pelo que diz não foi encontrada a versão da glib que ele necessita.
Boa noite,

Tenho ele instalado e funcionando perfeitamente. Atualmente utilizo a versão 0.43. Não cheguei a baixar a atualização para ver.

Até mais...
URL de Referência