Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Placa de Rede Nvidia
31/07/2006, 08:29
Resposta: #1
Placa de Rede Nvidia
Alo pessoal !

Sou novo aqui e espero ser útil assim como apreender bastante Sorrisão .

Tenho uma placa de rede onboard (ASUS K8N) Nvidia nforce networking controller. Meu sistema é Debian Sarge.

Fussando na web encontrei várias receitas para configurar a placa, contudo ainda não deu certo. Também busquei aqui no forum e não encontrei nada sobre esta famigerada placa.

Vamos lá:

1 - Baixei o pacote rp-ppoe.-3.8.tar.gz (necessário para a conexão)
2 - Desenpacotei
3 - Rodei o script
4 - Configurei com o DNS do meu provedor (Terra) e meu endereço de email + minha senha de acesso (no terra vc só informa isto para que a conexão com o Velox também se estabelecida).

5 - Ao terminar a configuração do script rp-pppo, e pede para rodar pppoe-start

// e tenho como retorno do sistema

#pppoe-start
....Conected

// para testar faço

#ping 146.164.10.2 (DNS que uso no trabalho)

// E o sistema me retorna

Ping 146.164.10.2 (146.164.10.2) 56(84) bytes of data
From 192.168.1.1 icmp_seq=1 Destination Net unrechable
From 192.168.1.1 icmp_seq=2 Destination Net unrechable
From 192.168.1.1 icmp_seq=3 Destination Net unrechable
From 192.168.1.1 icmp_seq=4 Destination Net unrechable

----

O módulo desta placa é o forcedeth

Pois bem, que faço? Onde errei? Falta mais alguma coisa?

P.S. Olhei o diretório /etc/modules.conf e ele esta vazio. Contudo quando executo...#modprobe forcedeth não obtenho erro como resposta

Desde já agradeço qq. ajuda.

Paulo Figueiredo
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
Placa de Rede Nvidia - f.net - 31/07/2006 08:29
[] - LucasPaz - 31/07/2006, 09:30

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS