Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO]Problema na inicialização do daemon do S.M.A.R.T.
12/12/2010, 14:15
Resposta: #18
Re: Problema na inicialização do daemon do S.M.A.R.T.
dmatrix,

:arrow: Nada no /var/run:
Citar:[email protected]:/var/run$ ls
acpid.pid cups gdm_socket samba utmp
acpid.socket dbus hal sendmail
avahi-daemon dhclient.eth0.pid motd sudo
crond.pid exim4 network system-tools-backends.pid
crond.reboot gdm.pid rsyslogd.pid usbmount

:arrow: E no diretório /usr/sbin:
Citar:[email protected]:/usr/sbin$ ls -l smart*
-rwxr-xr-x 1 root root 197584 Mar 15 2009 smartctl
-rwxr-xr-x 1 root root 242032 Mar 15 2009 smartd

:arrow: A inicialização pelo smartmantools dá erro, também:
Citar:[email protected]:/usr/sbin$ /etc/init.d/smartmontools start
Starting S.M.A.R.T. daemon: smartd/etc/init.d/smartmontools: line 90: start-stop-daemon: command not found
failed!

Com relação a atualização que havias sugerido, eu a fiz, mas pelo apt-get (pois nunca usei o aptitude e li numa matéria que não seria conveniente mudar de um sistema para outro, pelo menos quando há muitas bibliotecas envolvidas, pois corre-se o risco de quebrar o sistema). Nessa mesma matéria era sugerido optar-se pelo aptitude ao invés do apt-get, mas como só fui descobrir isso recentemente, minha mudança de hábitos fica para a próxima instalação limpa do SO... :mrgreen:

Abraço!

"A constante é que as pessoas mentem, a variável é o motivo"
- Dr. Gregory House
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
Re: Problema na inicialização do daemon do S.M.A.R.T. - GuidjeLeGamba - 12/12/2010 14:15

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS