Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO]Problema na inicialização do daemon do S.M.A.R.T.
30/11/2010, 13:54
Resposta: #11
Re: Problema na inicialização do daemon do S.M.A.R.T.
Citar:/dev/sda4 on / type ext2 (rw,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
procbususb on /proc/bus/usb type usbfs (rw)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
/dev/sda2 on /media/dados type fuseblk (rw,allow_other,blksize=4096)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)

dmatrix,

A linha enable_smart não ficou de jeito algum: ela está comentada, pois a recomendação do próprio S.M.A.R.T. é, caso se esteja utilizando o daemon "smartd" para monitorar o HDD (ao invés do smartmontools, acredito), não deve ser passada nenhum instrução nessa linha (pelo menos foi o que entendi).

De qualquer maneira, como eu havia mencionado, se eu descomentar a linha e referenciar o dispositivo /dev/sda o erro também ocorre... :roll: :|

"A constante é que as pessoas mentem, a variável é o motivo"
- Dr. Gregory House
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
Re: Problema na inicialização do daemon do S.M.A.R.T. - GuidjeLeGamba - 30/11/2010 13:54

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS