Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
HD Áudio / Front
03/04/2012, 23:48
Resposta: #1
HD Áudio / Front
Boa noite galera!!!

Venho aqui expor uma dúvida que tenho pesquisando mas sem sucesso!

Gostaria de saber se existe a possibilidade de instalar algum driver de audio para definição de som em alta definição. Aqui o som sai com chiado e acaba estragando as musicas que eu coloco no fone de ouvido.

Dados da minha placa:
Código:
$lspci | grep Audio
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)

Outra coisa é fazer funcionar a saída frontal do som quando plugo o headphone. Ele não sai som. A única maneira é tirar os alto-falantes e plugar o headphone atrás. É um saco!

Obrigado Galera desde Já!

Netbook:
Debian Squeeze 6.0.4 2.6.32-5-amd64
Configuração:
Philco PHN 10A2-R123WS
Intel Atom 1.6 Ghz
2GB RAM
HD 320GB

Desktop:
Debian Squeeze 6.0.4 3.2.0-0.bpo.1-amd64
Configuração:
AMD Phenom II x4 2.8Ghz 925
Asus M4A785TD-EVO
GeForce 9400GT 512MB
4GB RAM DD3 887 Mhz
2 x HD Sata II 500GB 7600 RPM
1 x HD Sata II 750GB 7600 RPM

[Imagem: 549901.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/04/2012, 18:16
Resposta: #2
RE: HD Áudio / Front
Citar:Gostaria de saber se existe a possibilidade de instalar algum driver de audio para definição de som em alta definição.
Não existe um "driver" de alta definição, existe "placa" de alta definição Lingua

Citar:Aqui o som sai com chiado e acaba estragando as musicas que eu coloco no fone de ouvido.
Independente da placa, pode ter a certeza *absoluta* que esse não é o comportamento normal, nem do Debian nem da placa.

Algo está errado aí, e eu acho que não é o módulo.

1- Níveis de volume?
2- Cabo rompido?
3- Plug mal inserido?

Não sei...

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/04/2012, 16:31
Resposta: #3
RE: HD Áudio / Front
Eu tenho windows também e o som sai melhor no windows, por isso achei que fosse algum driver de áudio.

Não é que sai ruim chiadão. Não é um definição legal. Um pouquinho alto já distorce, não fica o bom.

E referente a saída frontal? Não consigo usar =[

Netbook:
Debian Squeeze 6.0.4 2.6.32-5-amd64
Configuração:
Philco PHN 10A2-R123WS
Intel Atom 1.6 Ghz
2GB RAM
HD 320GB

Desktop:
Debian Squeeze 6.0.4 3.2.0-0.bpo.1-amd64
Configuração:
AMD Phenom II x4 2.8Ghz 925
Asus M4A785TD-EVO
GeForce 9400GT 512MB
4GB RAM DD3 887 Mhz
2 x HD Sata II 500GB 7600 RPM
1 x HD Sata II 750GB 7600 RPM

[Imagem: 549901.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/04/2012, 00:44
Resposta: #4
RE: HD Áudio / Front
No desktop o seu gabinete internamente deve ter os fios com conectores que vc ligara a sua placa-mãe para ativar a saida forntal de som. Consulte o manual da sua placa mãe ou pesquise no site do fabricante
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/04/2012, 17:03
Resposta: #5
RE: HD Áudio / Front
Tá ligado. Funciona no windows. Não está funcionamento somente no debian. Eu acho que é driver porque quando instalo o driver da placa eu tenho audio "HD" e consigo configurar o som frontal e traseiro.

Por isso.

Netbook:
Debian Squeeze 6.0.4 2.6.32-5-amd64
Configuração:
Philco PHN 10A2-R123WS
Intel Atom 1.6 Ghz
2GB RAM
HD 320GB

Desktop:
Debian Squeeze 6.0.4 3.2.0-0.bpo.1-amd64
Configuração:
AMD Phenom II x4 2.8Ghz 925
Asus M4A785TD-EVO
GeForce 9400GT 512MB
4GB RAM DD3 887 Mhz
2 x HD Sata II 500GB 7600 RPM
1 x HD Sata II 750GB 7600 RPM

[Imagem: 549901.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS