Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Ajuda] Não consigo montar o CDROM
30/04/2012, 14:39
Resposta: #16
RE: [Ajuda] Não consigo montar o CDROM
mount /dev/sr0 /mnt
mount: /dev/sr0: dispositivo de blocos desconhecido
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2012, 12:19
Resposta: #17
RE: [Ajuda] Não consigo montar o CDROM
Não, só mount, sem nada mais.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2012, 11:49
Resposta: #18
RE: [Ajuda] Não consigo montar o CDROM
[email protected]:/home/fagner# mount
/dev/sdb3 on / type ext3 (rw,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
/dev/sda1 on /media/00a1090d-42fd-4811-b6b2-b00b1c534051 type ext3 (rw,nosuid,nodev,uhelper=udisks)
[email protected]:/home/fagner#
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2012, 14:17
Resposta: #19
RE: [Ajuda] Não consigo montar o CDROM
lobster, você está usando o Débian em um pen driver? Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 07:12 (Resposta editada pela última vez em: 03/05/2012 07:13 por lobster.)
Resposta: #20
RE: [Ajuda] Não consigo montar o CDROM
Não, está instalado no segundo HD da placa mãe. O primeiro HD uso como /systen_sav ext3 é de 320 GB o segundo é o que está o debian 160GB
E também tive de fazer uma instalação do ruindows...mas antes tava só o debian, detalhe, no ubuntu, fedora, centos e open suse o problema acontece exatamente da mesma forma. Repito vi em outros foruns que é algo relacionado a placa mãe intel.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 08:18 (Resposta editada pela última vez em: 03/05/2012 08:20 por GNU matador de leoes.)
Resposta: #21
RE: [Ajuda] Não consigo montar o CDROM
Um problema para o fórum é essas flutuações. Na primeira postagem sua

(25/04/2012 16:36)lobster Escreveu:  ...........................
[email protected]:/home/fagner# cat /etc/mtab
/dev/sdb3 / ext3 rw,errors=remount-ro 0 0
tmpfs /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
udev /dev tmpfs rw,mode=0755 0 0
tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0
devpts /dev/pts devpts rw,noexec,nosuid,gid=5,mode=620 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0

[email protected]:/home/fagner# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# / was on /dev/sdb3 during installation
UUID=8995beeb-6dd0-4dcb-be03-c1f3a6a96828 / ext3 errors=remount-ro 0 1
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0

Agora aparece outra montagem nesta postagem

(02/05/2012 11:49)lobster Escreveu:  [email protected]:/home/fagner# mount
/dev/sdb3 on / type ext3 (rw,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
/dev/sda1 on /media/00a1090d-42fd-4811-b6b2-b00b1c534051 type ext3 (rw,nosuid,nodev,uhelper=udisks)
[email protected]:/home/fagner#
Alegre

Se você usa dois discos o /dev/sda1 deveria aparecer na primeira postagem.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 09:01
Resposta: #22
RE: [Ajuda] Não consigo montar o CDROM
me desculpe, o ocorrido foi que precisei instalar o ruindows para utilizar o cd rom mas vou corrigir estes posts

[email protected]:/home/fagner# cat /etc/mtab
/dev/sdb3 / ext3 rw,errors=remount-ro 0 0
tmpfs /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
udev /dev tmpfs rw,mode=0755 0 0
tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0
devpts /dev/pts devpts rw,noexec,nosuid,gid=5,mode=620 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
/dev/sda1 /media/00a1090d-42fd-4811-b6b2-b00b1c534051 ext3 rw,nosuid,nodev,uhelper=udisks 0 0
[email protected]:/home/fagner#

[email protected]:/home/fagner# mount
/dev/sdb3 on / type ext3 (rw,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
/dev/sda1 on /media/00a1090d-42fd-4811-b6b2-b00b1c534051 type ext3 (rw,nosuid,nodev,uhelper=udisks)
[email protected]:/home/fagner#


Corrigido! Qualquer outra comando que precise é só solicitar que posto!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 09:21
Resposta: #23
RE: [Ajuda] Não consigo montar o CDROM
Ok amigo. Um problema que enfrentamos aqui é ajudar usuários que só querem nosso tempo a toa o que não estou dizendo que é o seu caso.
De toda forma, pelas respostas, o windows está em outro disco "/dev/sda". Esse disco deveria ser acusado na primeira resposta do comando mtab a não ser que você acabou de instalar um disco em seu computador.
Após perguntas e respostas aguardemos alguma idéia de alguém. Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 11:26
Resposta: #24
RE: [Ajuda] Não consigo montar o CDROM
Entendi, confirmando seu comentário, de fato jamais quero tomar o tempo de qualquer pessoa do forúm, estou aqui para aprender e ajudar. aqui a saída do comando df -hT

[email protected]:/home/fagner# df -hT
Sist. Arq. Tipo Size Used Avail Use% Montado em
/dev/sdb3 ext3 100G 5,6G 90G 6% /
tmpfs tmpfs 1,7G 0 1,7G 0% /lib/init/rw
udev tmpfs 1,7G 208K 1,7G 1% /dev
tmpfs tmpfs 1,7G 0 1,7G 0% /dev/shm
/dev/sda1 ext3 294G 63G 217G 23% /media/00a1090d-42fd-4811-b6b2-b00b1c534051
/dev/sdb2 ntfs 48G 19G 30G 38% /media/54C2C7BDC2C7A19A
/dev/sdb1 ntfs 100M 25M 76M 25% /media/Reservado pelo Sistema
[email protected]:/home/fagner#

Sata 0 (320 GB) = /dev/sda1 uso ele unicamente como unidade de salvamento system_sav.

Sata 1 (160 GB) = /dev/sdb1 = (100 MB) Windows Reservado (Aquela partição que o windows cria sozinho na instalação)
/dev/sdb2 = (48 GB) Windows 7 Professional.
/dev/sdb3 = (100 Gb) é a partição raiz do linux.

Em outro fóruns vi um comando chamado lshw -c disk resultado do mesmo abaixo.

[email protected]:/home/fagner# lshw -c disk
*-disk
description: ATA Disk
product: ST3320613AS
vendor: Seagate
physical id: 0.0.0
bus info: [email protected]:0.0.0
logical name: /dev/sda
version: CC2J
serial: 9SZ5JJ7G
size: 298GiB (320GB)
capabilities: partitioned partitioned:dos
configuration: ansiversion=5 signature=92cf74b3
*-cdrom
description: DVD-RAM writer
product: DVDRAM GSA-H62N
vendor: HL-DT-ST
physical id: 0.1.0
bus info: [email protected]:0.1.0
logical name: /dev/cdrom
logical name: /dev/cdrw
logical name: /dev/dvd
logical name: /dev/dvdrw
logical name: /dev/scd0
logical name: /dev/sr0
version: CL00
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration: ansiversion=5 status=ready
*-medium
physical id: 0
logical name: /dev/cdrom
*-disk
description: ATA Disk
product: Maxtor 6V160E0
vendor: Maxtor
physical id: 0.0.0
bus info: [email protected]:0.0.0
logical name: /dev/sdb
version: VA11
serial: V30K7SJG
size: 149GiB (160GB)
capabilities: partitioned partitioned:dos
configuration: ansiversion=5 signature=00045a84

Como pode ver o cdrom ta aí, e quando tenta montar apresenta aquele erro infernal, repito que ja testei com outros leitores, já testei trocar as portas sata, e este drive no windows funciona normalmente. A única coisa que não tentei até agora porque não tenho como, é instalar um drive de DVD IDE, não tenho disponível no momento. Mas em todo caso tinha que funcionar, o estranho é que no Lenny funciona normalmente, também tentei recompilar o kernel para versão 2.6.38 e não resolveu mas aviso que a minha atual é a 2.6.32-5-686.

E aviso novamente que no forum do ubuntu uma pessoa com o mesmo problema teve uma resposta dizendo que é algo relacionado ao chipset intel. Informo também que na BIOS ja testei as três opções disponíveis, são elas: IDE, AHCI, RAID no momento está marcada como IDE.

Agradeço a atenção.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 17:00
Resposta: #25
RE: [Ajuda] Não consigo montar o CDROM
Creio que você deve deixar a bios em "Load defaults" ou similar (depende da bios) para utilizar o padrão de fábrica.
Na página do Debian existe links que jogam para as .isos, você também encontra o log de cada instalação. Baixe o log padrão e compare com o seu log de instalação. O comando diff pode agilizar isso para você. Despreze as diferenças de hardware mas considere logs que podem indicar erros usando sempre como bússola o arquivo de log padrão de instalação da página do debian.
Isso é complicado para explicar em poucas linhas mas se não der certo faça back up dos arquivos importantes e reinstale. É o que tenho como orientação. Não acredito que a intel com seu porte muito respeitado esqueceria esse detalhe, aliais, as placas com chip intel em muitos fóruns são as mais recomendadas para linux.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/05/2012, 17:22
Resposta: #26
RE: [Ajuda] Não consigo montar o CDROM
Farei todos os testes que você está orientando, reinstalação creio que não vai resolver.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/05/2012, 11:53
Resposta: #27
RE: [Ajuda] Não consigo montar o CDROM
Realmente não sei mais o que seja, tentei de tudo...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/05/2012, 22:42
Resposta: #28
RE: [Ajuda] Não consigo montar o CDROM
Seus pontos de montagem estão variando, ou está colando o comando de máquinas diferentes, ou está adicionando e retirando hardware a todo momento, ou está colando linhas mixadas do comando mount.

Esse cenário é muito bizarro pra mim.

Meu amigo, você está por conta própria Sorrisão

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS