Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Ajuda] Não consigo montar o CDROM
25/04/2012, 16:36
Resposta: #1
[Ajuda] Não consigo montar o CDROM
Pessoal, antes o cdrom no meu notebook funciona normal mas no pc que utilizo no trabalho não funciona nem a pau, já vi em vários fóruns e não consigo fazer funcionar.

saída do comando lshw -c disk

*-cdrom
description: DVD-RAM writer
product: DVDRAM GSA-H62N
vendor: HL-DT-ST
physical id: 1
bus info: [email protected]:0.0.0
logical name: /dev/cdrom1
logical name: /dev/cdrw1
logical name: /dev/dvd1
logical name: /dev/dvdrw1
logical name: /dev/scd0
logical name: /dev/sr0
version: CL00
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration: ansiversion=5 status=ready
*-medium
physical id: 0
logical name: /dev/cdrom1

erro

mount /dev/sr0 /mnt
mount: /dev/sr0: dispositivo de blocos desconhecido

alguém sabe?

Placa Mãe Intel DP55WG
Debian Squeeze 6.0.3
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/04/2012, 16:57
Resposta: #2
RE: [Ajuda] Não consigo montar o CDROM
Boa tarde,

Isto acontece somente para este dvd? Caso aconteça só para este, experimente colocar um outro dvd, e depois poste a saída do comando abaixo:

Código:
cat /etc/mtab
cat /etc/fstab

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/04/2012, 23:28
Resposta: #3
RE: [Ajuda] Não consigo montar o CDROM
Faz o que o colega falou acima mas se for monta por linha de comando basta executar o comando mount /dev/cdrom1 /destino

Jvianez
Todo Cristão é Livre use Linux e não seja Pirata.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 07:22
Resposta: #4
RE: [Ajuda] Não consigo montar o CDROM
Tentei com vários dvds, troquei inclusive o leitor que é um LG H62N por vários outros, e não resolve.

saída do comando
[email protected]:/home/fagner# cat /etc/mtab
/dev/sdb3 / ext3 rw,errors=remount-ro 0 0
tmpfs /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
udev /dev tmpfs rw,mode=0755 0 0
tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0
devpts /dev/pts devpts rw,noexec,nosuid,gid=5,mode=620 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0

[email protected]:/home/fagner# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# / was on /dev/sdb3 during installation
UUID=8995beeb-6dd0-4dcb-be03-c1f3a6a96828 / ext3 errors=remount-ro 0 1
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0

[email protected]:/home/fagner# dmesg | grep ATAPI
[ 2.190181] ata2.01: ATAPI: HL-DT-ST DVDRAM GSA-H62N, CL00, max UDMA/100

[email protected]ian:/home/fagner# lshw -c disk
*-disk
description: ATA Disk
product: ST3320613AS
vendor: Seagate
physical id: 0.0.0
bus info: [email protected]:0.0.0
logical name: /dev/sda
version: CC2J
serial: 9SZ5JJ7G
size: 298GiB (320GB)
capabilities: partitioned partitioned:dos
configuration: ansiversion=5 signature=92cf74b3
*-cdrom
description: DVD-RAM writer
product: DVDRAM GSA-H62N
vendor: HL-DT-ST
physical id: 0.1.0
bus info: [email protected]:0.1.0
logical name: /dev/cdrom
logical name: /dev/cdrw
logical name: /dev/dvd
logical name: /dev/dvdrw
logical name: /dev/scd0
logical name: /dev/sr0
version: CL00
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration: ansiversion=5 status=nodisc
*-disk
description: ATA Disk
product: Maxtor 6V160E0
vendor: Maxtor
physical id: 0.0.0
bus info: [email protected]:0.0.0
logical name: /dev/sdb
version: VA11
serial: V30K7SJG
size: 149GiB (160GB)
capabilities: partitioned partitioned:dos
configuration: ansiversion=5 signature=00045a84
[email protected]:/home/fagner#
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 09:49
Resposta: #5
RE: [Ajuda] Não consigo montar o CDROM
Olá. A montagem de mídia tem como padrão ser montado em "/media". Verifica se existem as pastas "/media/cdrom" e "/media/cdrom0" e se não existir crie cada uma delas. Comande como rooot:
# mount /dev/dvd /media/cdrom ou algo assim (você deve verificar os arquivos em /dev)
Se existir um dvd ou cd na midia você deverá ver o ícone montado em sua tela do computador na área de trabalho.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 10:10
Resposta: #6
RE: [Ajuda] Não consigo montar o CDROM
[email protected]:/home/fagner# ls /media/
00a1090d-42fd-4811-b6b2-b00b1c534051 cdrom cdrom0

[email protected]:/home/fagner# mount /dev/dvd /media/cdrom
mount: /dev/sr0: dispositivo de blocos desconhecido

Não deu...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 10:54
Resposta: #7
RE: [Ajuda] Não consigo montar o CDROM
Posso estar enganado, mas seu CD já está montado.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 11:42
Resposta: #8
RE: [Ajuda] Não consigo montar o CDROM
Se você acessar a pasta cdrom ou cdrom0 estão vazias, se tentar pelo ícone do computador abrir a unidade de CD/DVD simplesmente não abre.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 14:08 (Resposta editada pela última vez em: 26/04/2012 14:10 por GNU matador de leoes.)
Resposta: #9
RE: [Ajuda] Não consigo montar o CDROM
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0
Esta foi uma resposta ao fstab em uma postagem anterior e seguindo a lógica seu cd realmente estaria montado. Mas responda as perguntas, por favor:
Em /media quais são as pastas existentes?
Me parece pelo caminho que seu cd/dvd é /dev/scd0 como consta acima então repita
#mount /dev/scd0 /media/cdrom
com um cd ou dvd inserido na midia. Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 14:21
Resposta: #10
RE: [Ajuda] Não consigo montar o CDROM
[email protected]:/home/fagner# mount /dev/scd0 /media/cdrom
mount: /dev/sr0: dispositivo de blocos desconhecido

[email protected]:/media# ls
00a1090d-42fd-4811-b6b2-b00b1c534051 cdrom cdrom0
[email protected]:/media#

não há nada nas pastas cdrom e cdrom0 embora o CD esteja na unidade e com conteúdo.

Li no fórum do ubuntu que, este é um problema na placa intel que reconhece o dispositivo como scsi embora na bios esteja setado para IDE.
já tentei nos três modos disponiveis IDE AHCI e RAID nenhum deles funcionou...

Já fiz outras vezes recompilação do kernel coloquei o 2.6.38 mesmo assim não resolveu
minha config

Placa Intel DP55WG
HD 320 e 160 GB
Placa de Video Gerforce 7300LE
Processador Intel I5
[email protected]:/home/fagner# uname -a
Linux debian 2.6.32-5-686 #1 SMP Mon Mar 26 05:20:33 UTC 2012 i686 GNU/Linux
[email protected]:/home/fagner#

Não encontro solução em quanto algum da internet, incrivel, mas o incrivel é que o comando eject abre a gaveta e eject -t fecha..
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2012, 16:27 (Resposta editada pela última vez em: 26/04/2012 16:27 por spikey.)
Resposta: #11
RE: [Ajuda] Não consigo montar o CDROM
Poste a saída do comando mount. Já tentou montar especificando a opção -t iso9660?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/04/2012, 10:44
Resposta: #12
RE: [Ajuda] Não consigo montar o CDROM
[email protected]:/home/fagner# mount /dev/scd0 /media/cdrom -t iso9660
mount: no medium found on /dev/sr0

entretanto o CD está la dentro.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/04/2012, 15:55
Resposta: #13
RE: [Ajuda] Não consigo montar o CDROM
Poste somente o comando mount sem argumentos. No caso o leitor pode não estar conseguindo ler a mídia. Ela funciona em outros drives?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/04/2012, 19:43
Resposta: #14
RE: [Ajuda] Não consigo montar o CDROM
O mount sem argumentos dá o mesmo resultado...
A mídia lê no debian que uso em casa, em casa tenho uma m3a32-mvp deluxe...
vi em outros foruns que essa placa mãe intel que causa isso...

Mas ainda sim podem ir me dizendo o que fazer que farei para testar.!


Grato pessoal!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/04/2012, 02:25
Resposta: #15
RE: [Ajuda] Não consigo montar o CDROM
Cola o resultado do comando mount aqui.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS