Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com HD Externo USB
04/10/2012, 16:20
Resposta: #1
Foto Problemas com HD Externo USB
Olá para todos!

Estou com problemas para montar um HD Externo via USB no Debian.
Ao conectar o HD percebo que o mesmo nao consta no "fdisk -l".
Verificando o DMESG percebi que mensagens de erros estão sendo enviadas sem parar:

[99054.075270] hub 2-0:1.0: cannot disable port 4 (err = -32)
[99054.243157] usb 2-4: new high speed USB device using xhci_hcd and address 0
[99054.259460] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.260112] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.260787] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.260815] usb 2-4: device descriptor read/8, error -75
[99054.379424] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.380087] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.380774] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.380803] usb 2-4: device descriptor read/8, error -75
[99054.482992] hub 2-0:1.0: cannot disable port 4 (err = -32)
[99054.650891] usb 2-4: new high speed USB device using xhci_hcd and address 0
[99054.667193] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.667902] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.668566] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.668595] usb 2-4: device descriptor read/8, error -75
[99054.787106] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.787825] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.788552] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99054.788580] usb 2-4: device descriptor read/8, error -75
[99054.890719] hub 2-0:1.0: cannot disable port 4 (err = -32)
[99055.058613] usb 2-4: new high speed USB device using xhci_hcd and address 0
[99055.074962] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.075640] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.076358] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.076387] usb 2-4: device descriptor read/8, error -75
[99055.194881] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.195562] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.196289] xhci_hcd 0000:05:00.0: WARN: babble error on endpoint
[99055.196318] usb 2-4: device descriptor read/8, error -75
[99055.298446] hub 2-0:1.0: cannot disable port 4 (err = -32)
[99055.298483] hub 2-0:1.0: unable to enumerate USB device on port 4
[99055.298520] hub 2-0:1.0: cannot disable port 4 (err = -32)
--------------------------------------------------------------------------------------

Não consigo montar o HD... alguem poderia me ajudar?
Segue informações do Sistema:
- Linux version 2.6.32-5-amd64 (Debian 2.6.32-45) ([email protected]) (gcc version 4.3.5 (Debian 4.3.5-4) )
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2012, 02:18
Resposta: #2
RE: Problemas com HD Externo USB
Olá, seja bem vindo. Começando do mais simples... você já testou esse HD em outro OS pra ver se ele está funcionando?

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2012, 09:47
Resposta: #3
RE: Problemas com HD Externo USB
dá a impressão que o hd externo está num Case de USB3.0 e está sendo conectado em uma porta USB2.0 no pc. confirma isso ou o inverso.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2012, 10:40 (Resposta editada pela última vez em: 05/10/2012 10:42 por rpalma.)
Resposta: #4
RE: Problemas com HD Externo USB
O equipamento está perfeito, ja testei ele em outro computador e nesse server mesmo ele ja funcionou... mas é só reiniciar o server com o HD conectado que da merda.
Sobre a USB 3.0 ..... A conexao do case é 2.0... agora ele esta mesmo conectado na 3.0 mas ja conectei na 2.0 e aconteceu a mesma coisa.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2012, 11:26
Resposta: #5
RE: Problemas com HD Externo USB
Posso estar falando besteira, mas tente colocar o módulo xhci_hcd na blacklist.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/10/2012, 17:21
Resposta: #6
RE: Problemas com HD Externo USB
não está falando besteira não, o modulo que tá carregando no sistema é de alta ou seja usb3.0, assim se o case é de usb2.0, talvez seja por isso que já funcionou e agora não, teria que descarregar o modulo pra ver se carrega ao reconectar o modulo de baixa. Pode colocar o modulo na blacklist mas aí nenhum dispositivo usb3.0 vai funcionar nesta velocidade.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS