Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
HD Externo nao Monta
02/12/2012, 10:11
Resposta: #1
HD Externo nao Monta
Alguem pode me ajudar por favor, preciso que o hd externo monte automaticamente.

Segue esta menssagem de erro:

Error mounting: mount exited with exit code 1: helper failed with:
Error opening '/dev/sdb1': Permission denied
Failed to mount '/dev/sdb1': Permission denied
Please check '/dev/sdb1' and the ntfs-3g binary permissions,
and the mounting user ID. More explanation is provided at
http://ntfs-3g.org/support.html#unprivileged

ja adcionei varios grupos mesmo assim nao monta

Segue /etc/ fstab

# / was on /dev/sda1 during installation
UUID=37a12513-b8a4-4e27-a445-3b1cdfb2b898 / ext4 errors=remoun$
# /home was on /dev/sda6 during installation
UUID=160819fd-d506-4877-9b03-797ca563e5d1 /home ext4 defaults $
# swap was on /dev/sda5 during installation
UUID=f59a8973-d071-4850-add8-ba10a8e366b5 none swap sw $
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/sdb1 /media/usb0 auto rw,user,noauto 0 0
/dev/sdc1 /media/usb1 auto rw,user,noauto 0 0
/dev/sdd1 /media/usb2 auto rw,user,noauto 0 0
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/12/2012, 11:42
Resposta: #2
RE: HD Externo nao Monta
Amigo, retira as 4 últimas linhas do fstab.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/12/2012, 12:57 (Resposta editada pela última vez em: 04/12/2012 12:58 por lhrenda.)
Resposta: #3
RE: HD Externo nao Monta (RESOLVIDO)
Obrigado, funcionou perfeitamente.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS