Responder 
 
Avaliação do Tópico:
  • 1 Votos - 4 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Problema com Midia] Sem Som!
29/04/2014, 20:40
Resposta: #1
[Problema com Midia] Sem Som!
Olá, boa noite, estou com um problema, que na internet ja nao consigo solução, entao decidi apelar para ultima opção que é o forum debian!

Eu nao sei como, mais hoje é o primeiro dia desde que instalei a distribuição Debian, venho de 1 ano de Ubuntu. E fiquei sabendo que a Debian e melhor para desenvolvimento de projetos..

Enfim, acho que varios programadores, tendem a se destrair com musicas enquanto programam, e comigo nao é diferente, o problema é que as musicas que reproduzo no youtube/pc nao saem no headset, isto é, nao consigo ouvir nada, ja ate testei meu headset para ver se o problema ja nao era com ele, e o mesmo nao era!

Cansei de tutorias da internet, ja meche no arquivo alsa-algumacoisa, ja mechi no mixer do alsa-algumacoisa, ja mechi nas configuracoes de som, testei as saidas uma por uma, so que essa merda nao sai som nem fudendo...

meu computador vem de uma PLACA INTEL de Audio, Chipset + processador Intel, placa mae Intel, e todo intel, enfim ...

Poderiam me ajudar please?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/04/2014, 22:29
Resposta: #2
RE: [Problema com Midia] Sem Som!
Primeiro qual a versão do debian que você esta usando? veja se o pulseaudio esta instalado se tiver disistale e instale os pacotes alsa-firmware-loaders alsa-tools alsa-utils.
Teste também arquivos mp3 para ver se não é o flahs play que não esta instalado

Jvianez
Todo Cristão é Livre use Linux e não seja Pirata.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/04/2014, 10:42
Resposta: #3
RE: [Problema com Midia] Sem Som!
(29/04/2014 22:29)Jvianez Escreveu:  Primeiro qual a versão do debian que você esta usando? veja se o pulseaudio esta instalado se tiver disistale e instale os pacotes alsa-firmware-loaders alsa-tools alsa-utils.
Teste também arquivos mp3 para ver se não é o flahs play que não esta instalado

OLá amigo, estou usando a mais recente baixada do site debian.org.. acho que e 7.4 por ai!
bom como dito, eu sou novo na interface do debian, ainda nao sei como faço para ver se o pulseaudio esta instalado...

Eu ja testei com musicas mp3, e ainda continua, nao sei o porque, ja tentei de tudo!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/04/2014, 14:07 (Resposta editada pela última vez em: 30/04/2014 14:18 por darkeshsilva.)
Resposta: #4
RE: [Problema com Midia] Sem Som!
(29/04/2014 22:29)Jvianez Escreveu:  Primeiro qual a versão do debian que você esta usando? veja se o pulseaudio esta instalado se tiver disistale e instale os pacotes alsa-firmware-loaders alsa-tools alsa-utils.
Teste também arquivos mp3 para ver se não é o flahs play que não esta instalado
-----------------------------------------------------------------------------------------------------------------------------

Olá... Boa Tarde...

Eu fiz oque você pediu, para desinstalar o pulseaudio; entao eu usei:
darkeshsilva Escreveu:apt-get remove pulseaudio

depois instalei os pacotes: alsa-firmware-loaders alsa-tools alsa-utils; entao usei:
darkeshsilva Escreveu:apt-get install alsa-firmware-loaders
apt-get install alsa-tools e
apt-get install alsa-utils

Bom, depois de instalar o alsa-firmware-loaders, os outros 2 quando executei o comando, me retornou dizendo que ja o haviam sido instalados.

Bom, feito tudo isso, eu reiniciei o Computador, e quando liguei, a midia de som, que ficava ao lado da conexao, havia sumido, e em "configurações do sistema > som" nao havia mais nada, nenhuma placa de audio, etc..

meu alsa-base.conf encontra assim:
darkeshsilva Escreveu:# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7
# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; /sbin/modprobe --quiet snd-seq ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && { /sbin/modprobe --quiet snd-emu10k1-synth ; : ; }
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options snd-atiixp-modem index=-2
options snd-hda-intel model=eapd probe_mask=1 position_fix=1
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
# sequence
options snd-hda-intel model=auto
options snd-hda-intel enable_msi=1
options snd-hda-intel single_cmd=1
options snd-hda-intel model=NM10/ICH7
options snd-hda-intel model=NM10
options snd-hda-intel model=ICH7

e para ver minha hardware de audio usei: "lspci | grep -i audio", que me retornou:
darkeshsilva Escreveu:[email protected]:/home/savio# lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

bom, será que poderia me ajudar, o mais rapido possivel? estou ao aguardo!
Gráto desde já!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/04/2014, 16:40 (Resposta editada pela última vez em: 30/04/2014 16:46 por fran.)
Resposta: #5
RE: [Problema com Midia] Sem Som!
Isso vc já fez certo
Primeiro, abra o terminal e descubra a identificação da placa de som utilizada
cat /proc/asound/cardX/id
substitua X pelo número que estiver disponível aí no seu sistema. exemplo:
cat /proc/asound/card0/id
o shell irá retornar para você o nome ou fabricante do dispositivo (no meu caso Intel).
Supondo que sua placa de som utilize a identificação 0, execute o comando abaixo
alsamixer -c 0
Ajuste o volume de forma desejada e saia com a tecla ESC. Se o resultado lhe agradar, salve a configuração com o comando (como root)
alsactl store

Minha placa de audio a mesma .
[email protected]:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

Meu arquivo
/etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7
# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; /sbin/modprobe --quiet snd-seq ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && { /sbin/modprobe --quiet snd-emu10k1-synth ; : ; }
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2

Meu arquivo
/etc/modprobe.d/alsa-base-blacklist.conf

# Uncomment these entries in order to blacklist unwanted modem drivers
# blacklist snd-atiixp-modem
# blacklist snd-intel8x0m
# blacklist snd-via82xx-modem
# Comment this entry in order to load snd-pcsp driver
blacklist snd-pcsp

##############################

[email protected]:~$ lsmod | grep -i snd
snd_hda_codec_realtek 50171 1
snd_hda_intel 43768 3
snd_hda_codec 142647 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13148 1 snd_hda_codec
snd_pcm 80057 2 snd_hda_codec,snd_hda_intel
snd_page_alloc 17114 2 snd_pcm,snd_hda_intel
snd_seq 48834 0
snd_seq_device 13132 1 snd_seq
snd_timer 26614 2 snd_pcm,snd_seq
snd 60917 14 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_hda_codec,snd_hda_​intel,snd_seq_device
soundcore 13026 1 snd

Espero que ajude

[Imagem: 11112_9039_128_tux_gpl_linux_icon.gif]

Debian 10 "Buster" + LXDE 64 bits
Linux Sempre
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 13:16 (Resposta editada pela última vez em: 01/05/2014 13:21 por dmatrix.)
Resposta: #6
RE: [Problema com Midia] Sem Som!
seria um notebook?
se for desktop, precisaria verificar se a placa de video possue audio, se caso for pode o asound.conf ser necessário configura-lo de forma que direcione para o dispositivo correto o som.
Todos casos se as orientações acima não derem efeito, recomendo que se compile e instale alsa:
Primeiro certifique-se que possue os pacotes instalados:
# aptitude install mpg123 mpg321 vorbis-tools sox oss-compat libesd-alsa0 libsox-fmt-all

carregue esses modulos:
# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

feito isso vamos atualizar o alsa para a versão 1.0.25, baixe os tarballs dos links abaixo:
alsa-driver ftp://ftp.alsa-project.org/pub/driver/al...25.tar.bz2
alsa-lib ftp://ftp.alsa-project.org/pub/lib/alsa-...25.tar.bz2
alsa-util ftp://ftp.alsa-project.org/pub/utils/als...25.tar.bz2

antes de iniciar a compilação, esteja certo que possue os sources e headers do seu kernel e tb instalado os pacotes:
apt-get install libncurses5-dev ncurses-dev gettext libncursesw5-dev xmlto

headers do seu kernel:
aptitude install build-essential linux-headers-`uname -r`

Extraia os pacote e depois entre nos diretórios:
# tar xvjf alsa-driver*
# tar xvjf alsa-lib*
# tar xvjf alsa-utils*

aí compile o alsa-driver assim:


Código:
$ ./configure --with-card-options=all
        $ make
        # make install




e compile o alsa-lib e alsa-utils assim:

Código:
$ ./configure
        $ make
        # make install


Antes de compilar o alsa-utils crie o seguinte links simbolicos:

Código:
sudo ln -s libpanelw.so.5 /usr/lib/libpanelw.so
    # ln -s libformw.so.5 /usr/lib/libformw.so
    # ln -s libmenuw.so.5 /usr/lib/libmenuw.so
    # ln -s libncursesw.so.5 /lib/libncursesw.so
Senão ocorre o seguinte erro:

Código:
checking form.h presence... yes
    checking for form.h... yes
    checking for new_panel in -lpanelw... no
    configure: error: panelw library not found
Se mesmo assim o erro persistir tente assim:
./configure –with-curses=ncurses

execute tb o script .snddevices que está no diretório do alsa-driver-1.0.25:
# ./snddevices

obs: as novas versões do alsa-util que vem nos repositórios deixou de existir o alsaconf. Depois de reiniciar veja se tudo fica beleza.
caso necessário execute o alsamixer e regule o nivel dos volumes de alguns itens.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 13:33 (Resposta editada pela última vez em: 01/05/2014 13:43 por darkeshsilva.)
Resposta: #7
RE: [Problema com Midia] Sem Som!
Estou meio confuso... esperem
(01/05/2014 13:16)dmatrix Escreveu:  seria um notebook?
se for desktop, precisaria verificar se a placa de video possue audio, se caso for pode o asound.conf ser necessário configura-lo de forma que direcione para o dispositivo correto o som.
Todos casos se as orientações acima não derem efeito, recomendo que se compile e instale alsa:
Primeiro certifique-se que possue os pacotes instalados:
# aptitude install mpg123 mpg321 vorbis-tools sox oss-compat libesd-alsa0 libsox-fmt-all

carregue esses modulos:
# modprobe snd_mixer_oss
# modprobe snd_pcm_oss

feito isso vamos atualizar o alsa para a versão 1.0.25, baixe os tarballs dos links abaixo:
alsa-driver ftp://ftp.alsa-project.org/pub/driver/al...25.tar.bz2
alsa-lib ftp://ftp.alsa-project.org/pub/lib/alsa-...25.tar.bz2
alsa-util ftp://ftp.alsa-project.org/pub/utils/als...25.tar.bz2

antes de iniciar a compilação, esteja certo que possue os sources e headers do seu kernel e tb instalado os pacotes:
apt-get install libncurses5-dev ncurses-dev gettext libncursesw5-dev xmlto

headers do seu kernel:
aptitude install build-essential linux-headers-`uname -r`

Extraia os pacote e depois entre nos diretórios:
# tar xvjf alsa-driver*
# tar xvjf alsa-lib*
# tar xvjf alsa-utils*

aí compile o alsa-driver assim:


Código:
$ ./configure --with-card-options=all
        $ make
        # make install




e compile o alsa-lib e alsa-utils assim:

Código:
$ ./configure
        $ make
        # make install


Antes de compilar o alsa-utils crie o seguinte links simbolicos:

Código:
sudo ln -s libpanelw.so.5 /usr/lib/libpanelw.so
    # ln -s libformw.so.5 /usr/lib/libformw.so
    # ln -s libmenuw.so.5 /usr/lib/libmenuw.so
    # ln -s libncursesw.so.5 /lib/libncursesw.so
Senão ocorre o seguinte erro:

Código:
checking form.h presence... yes
    checking for form.h... yes
    checking for new_panel in -lpanelw... no
    configure: error: panelw library not found
Se mesmo assim o erro persistir tente assim:
./configure –with-curses=ncurses

execute tb o script .snddevices que está no diretório do alsa-driver-1.0.25:
# ./snddevices

obs: as novas versões do alsa-util que vem nos repositórios deixou de existir o alsaconf. Depois de reiniciar veja se tudo fica beleza.
caso necessário execute o alsamixer e regule o nivel dos volumes de alguns itens.

Olá, pois ja tentei o comando aptitude, ele deletou toda a interface gráfica do meu debian...
reformatei ele, ou melhor, re-instalei..

ta ZERADO, me ajudem agr... oque eu deva fazer?
(30/04/2014 16:40)fran Escreveu:  Isso vc já fez certo
Primeiro, abra o terminal e descubra a identificação da placa de som utilizada
cat /proc/asound/cardX/id
substitua X pelo número que estiver disponível aí no seu sistema. exemplo:
cat /proc/asound/card0/id
o shell irá retornar para você o nome ou fabricante do dispositivo (no meu caso Intel).
Supondo que sua placa de som utilize a identificação 0, execute o comando abaixo
alsamixer -c 0
Ajuste o volume de forma desejada e saia com a tecla ESC. Se o resultado lhe agradar, salve a configuração com o comando (como root)
alsactl store

Minha placa de audio a mesma .
[email protected]:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

Meu arquivo
/etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7
# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; /sbin/modprobe --quiet snd-seq ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && { /sbin/modprobe --quiet snd-emu10k1-synth ; : ; }
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2

Meu arquivo
/etc/modprobe.d/alsa-base-blacklist.conf

# Uncomment these entries in order to blacklist unwanted modem drivers
# blacklist snd-atiixp-modem
# blacklist snd-intel8x0m
# blacklist snd-via82xx-modem
# Comment this entry in order to load snd-pcsp driver
blacklist snd-pcsp

##############################

[email protected]:~$ lsmod | grep -i snd
snd_hda_codec_realtek 50171 1
snd_hda_intel 43768 3
snd_hda_codec 142647 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13148 1 snd_hda_codec
snd_pcm 80057 2 snd_hda_codec,snd_hda_intel
snd_page_alloc 17114 2 snd_pcm,snd_hda_intel
snd_seq 48834 0
snd_seq_device 13132 1 snd_seq
snd_timer 26614 2 snd_pcm,snd_seq
snd 60917 14 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_hda_codec,snd_hda_​intel,snd_seq_device
soundcore 13026 1 snd

Espero que ajude

Bom, não seria necessário existir o nome da minha placa de audio, em um desses scripts?
poderiam me informar onde e quando!

--> o unico problema é que de todas as maneiras, nao da certo!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 16:43
Resposta: #8
RE: [Problema com Midia] Sem Som!
(01/05/2014 13:33)darkeshsilva Escreveu:  Estou meio confuso... esperem
Olá, pois ja tentei o comando aptitude, ele deletou toda a interface gráfica do meu debian...
reformatei ele, ou melhor, re-instalei..

ta ZERADO, me ajudem agr... oque eu deva fazer?

Bom, não seria necessário existir o nome da minha placa de audio, em um desses scripts?
poderiam me informar onde e quando!

--> o unico problema é que de todas as maneiras, nao da certo!

O que? seu Debian num pode usar o Aptitude? Se isso estiver ocorrendo então seu sources.list está configurado com repositórios de versões diferentes e o sistema está com pacotes conflitantes.
Primeiro vai ter que zerar o aptitude para depois prosseguir.
# aptitude update
# aptitude safe-upgrade

tem que zerar sempre! usar apt-get só vai empurrar os conflitos e dependencias para logo mais adiante vc ter problemas de remoção em massa de pacotes.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 16:49
Resposta: #9
RE: [Problema com Midia] Sem Som!
(01/05/2014 16:43)dmatrix Escreveu:  
(01/05/2014 13:33)darkeshsilva Escreveu:  Estou meio confuso... esperem
Olá, pois ja tentei o comando aptitude, ele deletou toda a interface gráfica do meu debian...
reformatei ele, ou melhor, re-instalei..

ta ZERADO, me ajudem agr... oque eu deva fazer?

Bom, não seria necessário existir o nome da minha placa de audio, em um desses scripts?
poderiam me informar onde e quando!

--> o unico problema é que de todas as maneiras, nao da certo!

O que? seu Debian num pode usar o Aptitude? Se isso estiver ocorrendo então seu sources.list está configurado com repositórios de versões diferentes e o sistema está com pacotes conflitantes.
Primeiro vai ter que zerar o aptitude para depois prosseguir.
# aptitude update
# aptitude safe-upgrade

tem que zerar sempre! usar apt-get só vai empurrar os conflitos e dependencias para logo mais adiante vc ter problemas de remoção em massa de pacotes.

Amigo, agora ja resolvi o problema...
mais antes estava apagando todos os repositorios e aplicativos, deixando ele denovo em DOS, mais ja resolvi..

Agora n consigo resolver o problema, poderia me ajudar?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 18:02 (Resposta editada pela última vez em: 01/05/2014 18:08 por fran.)
Resposta: #10
RE: [Problema com Midia] Sem Som!
Not ou Desktop ?
Os arquivos era só para comparar.
O headset ele pode baixar o som não sei se esse e o caso.
Ai vc coloca headset e configurar como abaixo.

Primeiro, abra o terminal e descubra a identificação da placa de som utilizada
cat /proc/asound/cardX/id ( X pode ser 0 1 2 e assim por diante ate sair o nome da placa )
substitua X pelo número que estiver disponível aí no seu sistema. exemplo:
cat /proc/asound/card0/id
o shell irá retornar para você o nome ou fabricante do dispositivo (no meu caso Intel).
Supondo que sua placa de som utilize a identificação 0, execute o comando abaixo
alsamixer -c 0
Ajuste o volume de forma desejada e saia com a tecla ESC. Se o resultado lhe agradar, salve a configuração com o comando (como root)
alsactl store

Ou tem que instalar mesmo alguma coisa , not dell vostro que deu problema com som só que eu não lembro o que instale só sei que era pacotes non-free não sei se era relacionado a usb não lembro, é um notebook?
http://cdimage.debian.org/cdimage/unoffi.../20140426/

[Imagem: 11112_9039_128_tux_gpl_linux_icon.gif]

Debian 10 "Buster" + LXDE 64 bits
Linux Sempre
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/05/2014, 18:31 (Resposta editada pela última vez em: 01/05/2014 18:36 por darkeshsilva.)
Resposta: #11
RE: [Problema com Midia] Sem Som!
(01/05/2014 18:02)fran Escreveu:  Not ou Desktop ?
Os arquivos era só para comparar.
O headset ele pode baixar o som não sei se esse e o caso.
Ai vc coloca headset e configurar como abaixo.

Primeiro, abra o terminal e descubra a identificação da placa de som utilizada
cat /proc/asound/cardX/id ( X pode ser 0 1 2 e assim por diante ate sair o nome da placa )
substitua X pelo número que estiver disponível aí no seu sistema. exemplo:
cat /proc/asound/card0/id
o shell irá retornar para você o nome ou fabricante do dispositivo (no meu caso Intel).
Supondo que sua placa de som utilize a identificação 0, execute o comando abaixo
alsamixer -c 0
Ajuste o volume de forma desejada e saia com a tecla ESC. Se o resultado lhe agradar, salve a configuração com o comando (como root)
alsactl store

Ou tem que instalar mesmo alguma coisa , not dell vostro que deu problema com som só que eu não lembro o que instale só sei que era pacotes non-free não sei se era relacionado a usb não lembro, é um notebook?
http://cdimage.debian.org/cdimage/unoffi.../20140426/
Enfim, o meu era 0, fiz todo o processo mais quando eu digito: alsactl store ele me da um erro:
Citar:[email protected]:/home/savio# alsactl store
No protocol specified
xcb_connection_has_error() returned true

isto nao e o problema, eu ja havia feito este processo, e o mesmo não adiantou!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/05/2014, 21:14
Resposta: #12
RE: [Problema com Midia] Sem Som!
Boa noite,

Estranho... Poste a saída do comando:
Código:
ldd /usr/sbin/alsactl

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/05/2014, 13:03
Resposta: #13
RE: [Problema com Midia] Sem Som!
(04/05/2014 21:14)vadinhodebian Escreveu:  Boa noite,

Estranho... Poste a saída do comando:
Código:
ldd /usr/sbin/alsactl

Até mais...

Ai amigo, eu digitei oque voce pediu, e resultou a esta sequencia!
CITAR Escreveu:[email protected]:/home/savio# ldd /usr/sbin/alsactl
linux-gate.so.1 => (0xb7711000)
libasound.so.2 => /usr/lib/i386-linux-gnu/libasound.so.2 (0xb7604000)
libm.so.6 => /lib/i386-linux-gnu/i686/cmov/libm.so.6 (0xb75de000)
libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xb75d9000)
libpthread.so.0 => /lib/i386-linux-gnu/i686/cmov/libpthread.so.0 (0xb75c0000)
libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xb745c000)
librt.so.1 => /lib/i386-linux-gnu/i686/cmov/librt.so.1 (0xb7453000)
/lib/ld-linux.so.2 (0xb7712000)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/05/2014, 14:01
Resposta: #14
RE: [Problema com Midia] Sem Som!
Boa tarde,

Experimente matar os processos do pulseaudio, e depois efetuar a configuração do alsa.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/05/2014, 15:51
Resposta: #15
RE: [Problema com Midia] Sem Som!
(09/05/2014 14:01)vadinhodebian Escreveu:  Boa tarde,

Experimente matar os processos do pulseaudio, e depois efetuar a configuração do alsa.

Até mais...

Como eu faço isso amigo ?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS