Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Debian 6 Problemas com compiz+emerald
20/02/2011, 23:29
Resposta: #1
Debian 6 Problemas com compiz+emerald
Pessoal, aproveitei a folga e instalei o squeeze com compiz, nem precisei configurar o xorg. Apenas instalei via apt-get e já funciou.Ai instalei o emerald baixando os pacotes .deb. O compiz fica dando uns erros de borda, que era para ser solucionado com o emerald. Mas o emerald nao funciona. ele da esse erro:
Código:
WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported!  This is an application bug

Nao sei oque significa, alguns dizem que preciso atualizar o driver mesa.

Alguem tem uma ideia ou solução, lembrando uso um note familia intel 945gm.

vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/02/2011, 00:00
Resposta: #2
Re: Debian 6 Problemas com compiz+emerald
Na mensagem está dizendo que o GLX 1.3 não é suportado .-.

Instalei o compiz aqui, e como o emerald não está nos repositórios (pelo menos eu não achei), resolvi nem arriscar fazer gambiarra :mrgreen:

[Imagem: j4luser.png]
Quem disse que não existem jogos para linux?
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/02/2011, 21:20
Resposta: #3
Re: Debian 6 Problemas com compiz+emerald
Mas como ficou a barra de ferramentas? Aqui no notebook ela desapareceu. Voce configurou o Xorg?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/02/2011, 10:14
Resposta: #4
Re: Debian 6 Problemas com compiz+emerald
Não fiz nenhuma configuração adicional, no máximo você vai ter que setar o gerenciador de janelas como metacity (caso vá usar o padrão) ou emerald no Compiz Config

http://www.vivaolinux.com.br/dica/Borda ... pizFusion/

[Imagem: j4luser.png]
Quem disse que não existem jogos para linux?
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/02/2011, 00:48
Resposta: #5
Re: Debian 6 Problemas com compiz+emerald
Então o meu esta igual ao do link. Instalado compiz +fusion icon + emerald. No comando da decoraçao esta compiz --replace , so que nao funciona.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/02/2011, 11:17
Resposta: #6
Re: Debian 6 Problemas com compiz+emerald
Mas na decoração você deve colocar o emerald, ou metacity .-.

[Imagem: j4luser.png]
Quem disse que não existem jogos para linux?
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/02/2011, 13:35
Resposta: #7
Re: Debian 6 Problemas com compiz+emerald
Dont Escreveu:Mas na decoração você deve colocar o emerald, ou metacity .-.


Errei no post acima, no comando da "Janela de Decoração" esta
Código:
emerald -- replace
, mas mesmo assim não funciona. Ou se eu digitar no terminal como root , Também não funciona, to quase abandonando o compiz.

vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/02/2011, 13:42
Resposta: #8
Re: Debian 6 Problemas com compiz+emerald
Moska,

Tenta esse:

Código:
compiz --replace --disable-gtk

Abraços,

Tiago.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/02/2011, 17:33
Resposta: #9
Re: Debian 6 Problemas com compiz+emerald
O estranho é que quando eu digitei esse comando, o emerald funcionou e o compiz terminou. Nao funcionou mais. Dai inicializei o compiz, o emerald sumiu. Ainda to sem as barras de decoraco.

isso foi oque deu no terminal.
Código:
compiz (core) - Warn: Unknown option '--disable-gtk'

compiz (core) - Warn: SmcOpenConnection failed: None of the authentication protocols specified are supported
Backend     : ini
Integration : true
Profile     : default
Adding plugins
Initializing core options...done
Initializing move options...done
Initializing resize options...done
Initializing place options...done
WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported!  This is an application bug!
Initializing decoration options...done
WARNING: Application calling GLX 1.3 function "glXDestroyPixmap" when GLX 1.3 is not supported!  This is an application bug!


Novamente o erro de GLX. Muito estranho rrsss.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS