Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Curiosidade pela programação
07/03/2009, 23:29
Resposta: #1
Curiosidade pela programação
A minha curiosidade levou-me a ler sobre Qt e depois de ler algumas coisas de facil entendimento tentei fazer a minha primeira aplicação só que a coisa não vai dá o seguinte erro

linux-qieo:/home/daddy/projectos # qmake myproject.pro
uic: File generated with too old version of Qt Designer
linux-qieo:/home/daddy/projectos # make
/usr/bin/uic form1.ui -o .ui/ui_form1.h
uic: File generated with too old version of Qt Designer
File 'form1.ui' is not valid
make: *** [.ui/ui_form1.h] Error 1

julgo perceber que o file foi gerado numa versão antiga do Qt. Penso que tenho o Qt 4 instalado.
Alguém me dá uma dica para contornar a questão. Obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/03/2009, 10:40
Resposta: #2
Re: Curiosidade pela programação
Bom dia,

Nunca programei em QT, para pela mensagem podesse dizer que o arquivo form1.ui foi gerado com uma versão anterior a versão do compilador. Verifique se as versões são equivalentes.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS