Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com o Pidgin.
28/12/2010, 20:53
Resposta: #1
Problema com o Pidgin.
Galera, estou utilizando o Debian Squeeze e recentemente instalei o Pidgin (versão 2.7.3). Após essa instalação, todo o programa que instalo pelo Gerenciador de Pacotes Synaptic ocorre o erro abaixo:

"E: pidgin-ppa: sub-processo installed post-installation script retornou estado de saída de erro 127"

Já tentei remover o Pidgin pelo Gerenciador de Pacotes Synaptic, mas ocorre o erro abaixo:

"E: pidgin-ppa: sub-processo installed post-removal script retornou estado de saída de erro 2"

Alguém já teve esse problema, sabe como resolver?

Desde já agradeço a ajuda de todos.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/12/2010, 21:11
Resposta: #2
Re: Problema com o Pidgin.
Olá,

aparece um ícone redondo de cor vermelha perto do relógio? Se sim, vá até o shell e use o comando:

# apt-get -f install

----------------------------------------------
rm-rf /* says: Do you is a root ?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/12/2010, 23:54
Resposta: #3
Re: Problema com o Pidgin.
andrezc não existe nenhuma ícone redonda vermelha perto do relógio. Como eu cancei de procurar e isso já estava me incomodando, resolvi formatar... hehe... se não vai por bem, vai por mau.

O que achei estranho é que não encontrei muitos relatos como o meu Triste

Diante disso vai uma medida drastica mesmo.

Valeu a ajuda ai andrezc.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS