Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com TTY no Debian Lenny!!!
11/12/2010, 11:29
Resposta: #1
Problemas com TTY no Debian Lenny!!!
Oi galera,
Uso o Debian no notebook, sem problemas, porém, decidi instalar ele no meu desktop que até então eu usava o Ubuntu com o Windows 7, ocorre que, na instalação, sem problemas, instalou normalmente, porém, quando eu inicio ele e tento acessar os TTYs Ctrl+Alt+F1, por exemplo, o monitor fica como se ele tivesse entrado em modo de descanso, não sei oq fazer, se alguém puder me ajudar.
Imagino que o problema esteja na placa de video.

Placa Mãe Black Edition A780
Placa mãe ATI Radeon 3200 OnBoard

Detalhe, quando eu usava o Ubuntu nunca tive esse problema com ele, se alguém puder me ajudar...
Um abraço a todos!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/12/2010, 16:56
Resposta: #2
Re: Problemas com TTY no Debian Lenny!!!
acredito que vc vai resolver isso ao configurar o xorg.conf corretamente, tipo a frequencia e driver de video.
faça um teste de inicio em modo seguro ( single) e teste se as consoles estão da mesma forma ou estão abrindo.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS